6.0 release sys requirements on website

classic Classic list List threaded Threaded
6 messages Options
Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

6.0 release sys requirements on website

Hi,

Version 6.0 does not support installation on Windows XP and Vista.
Probably this info is useful for the page
  https://www.libreoffice.org/get-help/system-requirements/

Cheers,
Cor

--
Cor Nouws
GPD key ID: 0xB13480A6 - 591A 30A7 36A0 CE3C 3D28  A038 E49D 7365 B134 80A6
- vrijwilliger http://nl.libreoffice.org
- volunteer http://www.libreoffice.org
- Member The Document Foundation

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/website/
All messages sent to this list will be publicly archived and cannot be deleted
Daniel A. Rodriguez Daniel A. Rodriguez
Reply | Threaded
Open this post in threaded view
|

Re: 6.0 release sys requirements on website

2018-01-31 8:28 GMT-03:00 Cor Nouws <[hidden email]>:
> Hi,
>
> Version 6.0 does not support installation on Windows XP and Vista.
> Probably this info is useful for the page
>   https://www.libreoffice.org/get-help/system-requirements/


The blog post has a "minimum requirements" paragraph

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/website/
All messages sent to this list will be publicly archived and cannot be deleted
Mike Saunders Mike Saunders
Reply | Threaded
Open this post in threaded view
|

Re: 6.0 release sys requirements on website

In reply to this post by Cor Nouws
hi Core,

On 31/01/2018 12:28, Cor Nouws wrote:
>
> Version 6.0 does not support installation on Windows XP and Vista.
> Probably this info is useful for the page
>   https://www.libreoffice.org/get-help/system-requirements/

Yes, good point -- I've updated the text, and also for the macOS section
as well (as LO 6.0 needs macOS 10.9 or newer).

Good work on the release, everyone!

Cheers,
Mike


--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/website/
All messages sent to this list will be publicly archived and cannot be deleted
Junichi Matsukawa Junichi Matsukawa
Reply | Threaded
Open this post in threaded view
|

Re: 6.0 release sys requirements on website

In reply to this post by Cor Nouws
Hi Core, everyone.

Thanks for your information.

I think as below.

<Apple macOS(Mac OSX>
OK:macOS 10.9(Mavericks)       NO:macOS 10.9(Mountain Lion)
OK:macOS 10.8(Mountain Lion)   NO:macOS 10.8(Mavericks)

Junichi Matsukawa (Japanese website adm.)


>Hi,
>
>Version 6.0 does not support installation on Windows XP and Vista.
>Probably this info is useful for the page
>  https://www.libreoffice.org/get-help/system-requirements/
>
>Cheers,
>Cor
>

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/website/
All messages sent to this list will be publicly archived and cannot be deleted

Jean-Baptiste Faure-3 Jean-Baptiste Faure-3
Reply | Threaded
Open this post in threaded view
|

Re: 6.0 release sys requirements on website

In reply to this post by Mike Saunders
Hi,

Le 31/01/2018 à 14:30, Mike Saunders a écrit :

> hi Core,
>
> On 31/01/2018 12:28, Cor Nouws wrote:
>>
>> Version 6.0 does not support installation on Windows XP and Vista.
>> Probably this info is useful for the page
>>    https://www.libreoffice.org/get-help/system-requirements/
>
> Yes, good point -- I've updated the text, and also for the macOS section
> as well (as LO 6.0 needs macOS 10.9 or newer).

Wrong info is at the bottom of the download webpage too:
https://www.libreoffice.org/download/download/

On NL download pages too:
https://fr.libreoffice.org/download/libreoffice-fresh/
and I can't fix that. :-(

Best regards.
JBF

--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/website/
All messages sent to this list will be publicly archived and cannot be deleted
Mike Saunders Mike Saunders
Reply | Threaded
Open this post in threaded view
|

Re: 6.0 release sys requirements on website

Hi Jean-Baptiste,

On 23/02/2018 10:58, Jean-Baptiste Faure wrote:
>
> Wrong info is at the bottom of the download webpage too:
> https://www.libreoffice.org/download/download/

Hmm, yes -- I'm not sure where those lines are defined though (they
don't appear to be available in the regular SilverStripe admin
interface. Anyone know where they can be changed?

Mike

--
To unsubscribe e-mail to: [hidden email]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/website/
All messages sent to this list will be publicly archived and cannot be deleted