Bug in Libre Office 5.3.4.2

classic Classic list List threaded Threaded
4 messages Options
Hajo Hesse Hajo Hesse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Bug in Libre Office 5.3.4.2

Sehr geehrte Entwickler,

hier zunächst der Fehler:

auf meinem Notebook, das unter aktuellem Windows 10 x64 Home läuft, stürzt permanent das Programm ab, wenn die Option Anzeige/Vollbildmodus angeklickt wird. Das ist hier offenbar ein grundsätzlicher Fehler, denn er tritt immer wieder nach dem Betätigen der Vollbildansicht auf. Mit der Softwareversion 5.2.7 funktioniert die Vollbildansicht dagegen einwandfrei. Auf einem anderen Rechner mit anderer Hardware funktioniert in beiden Programmversionen alles einwandfrei. Habe die Fehlermeldung schon mehrmals hochgeladen, kann aber wegen mangelnder Englischkenntnisse mit den dortigen Erläuterungen nichts anfangen.

Meine Hardware:

Prozessor: Intel Core i7-4710HQ / 4x 2,5 GHz

Grafikhardware: AMD Radeon R9 M265X – auch dieser Treiber ist aktuell.

Danke und freundliche Grüße aus Rostock


Gesendet von Mail für Windows 10


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Mohing Mohing
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bug in Libre Office 5.3.4.2

Hallo!

Diesen "Bug" kann ich leider nicht bestätigen.

LO 5.3.4.2 (x64)

Win10pro 1703

Grüsse


Am 14.07.2017 um 12:23 schrieb Hajo Hesse:

> Sehr geehrte Entwickler,
>
> hier zunächst der Fehler:
>
> auf meinem Notebook, das unter aktuellem Windows 10 x64 Home läuft, stürzt permanent das Programm ab, wenn die Option Anzeige/Vollbildmodus angeklickt wird. Das ist hier offenbar ein grundsätzlicher Fehler, denn er tritt immer wieder nach dem Betätigen der Vollbildansicht auf. Mit der Softwareversion 5.2.7 funktioniert die Vollbildansicht dagegen einwandfrei. Auf einem anderen Rechner mit anderer Hardware funktioniert in beiden Programmversionen alles einwandfrei. Habe die Fehlermeldung schon mehrmals hochgeladen, kann aber wegen mangelnder Englischkenntnisse mit den dortigen Erläuterungen nichts anfangen.
>
> Meine Hardware:
>
> Prozessor: Intel Core i7-4710HQ / 4x 2,5 GHz
>
> Grafikhardware: AMD Radeon R9 M265X – auch dieser Treiber ist aktuell.
>
> Danke und freundliche Grüße aus Rostock
>
>
> Gesendet von Mail für Windows 10
>
>


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
dieterp dieterp
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bug in Libre Office 5.3.4.2

Auch bei mir läuft alles, wie es soll unter LO 5.3.4.2 (x64) Win 10 1607
Ich habe mal bei Bugzilla nachgeschaut. Dort gibt es einen Meta-Bug für
den Vollbildmodus [1], aber ein solcher Bug wie beschrieben ist dort
nicht gemeldet. Von daher vermute ich mal, dass es weniger an LO liegt
(Bin da aber kein Experte).

Viele Grüße

Dieter

[1] https://bugs.documentfoundation.org/show_bug.cgi?id=103157


Am 14.07.2017 um 12:40 schrieb Mohing:

> Hallo!
>
> Diesen "Bug" kann ich leider nicht bestätigen.
>
> LO 5.3.4.2 (x64)
>
> Win10pro 1703
>
> Grüsse
>
>
> Am 14.07.2017 um 12:23 schrieb Hajo Hesse:
>> Sehr geehrte Entwickler,
>>
>> hier zunächst der Fehler:
>>
>> auf meinem Notebook, das unter aktuellem Windows 10 x64 Home läuft,
>> stürzt permanent das Programm ab, wenn die Option
>> Anzeige/Vollbildmodus angeklickt wird. Das ist hier offenbar ein
>> grundsätzlicher Fehler, denn er tritt immer wieder nach dem Betätigen
>> der Vollbildansicht auf. Mit der Softwareversion 5.2.7 funktioniert
>> die Vollbildansicht dagegen einwandfrei. Auf einem anderen Rechner
>> mit anderer Hardware funktioniert in beiden Programmversionen alles
>> einwandfrei. Habe die Fehlermeldung schon mehrmals hochgeladen, kann
>> aber wegen mangelnder Englischkenntnisse mit den dortigen
>> Erläuterungen nichts anfangen.
>>
>> Meine Hardware:
>>
>> Prozessor: Intel Core i7-4710HQ / 4x 2,5 GHz
>>
>> Grafikhardware: AMD Radeon R9 M265X – auch dieser Treiber ist aktuell.
>>
>> Danke und freundliche Grüße aus Rostock
>>
>>
>> Gesendet von Mail für Windows 10
>>
>>
>
>


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Christian Palm-2 Christian Palm-2
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Aw: [de-users] Bug in Libre Office 5.3.4.2

In reply to this post by Hajo Hesse
Hallo Hajo,

wie Du schon schreibst liegt es an diesem Rechner. Oft ist nicht die Grundsoftware schuld (Windows 10 x64 Home) oder LO sondern ganz was anderes was man nicht vermutet. Ich würde zu aller erst die Auflösung runter schalten etc. Nacher ist es der Treiber der Grafik - Karte. ;)

Gruß
Christian Palm


> Gesendet: Freitag, 14. Juli 2017 um 12:23 Uhr
> Von: "Hajo Hesse" <[hidden email]>
> An: "[hidden email]" <[hidden email]>
> Betreff: [de-users] Bug in Libre Office 5.3.4.2
>
> Sehr geehrte Entwickler,
>
> hier zunächst der Fehler:
>
> auf meinem Notebook, das unter aktuellem Windows 10 x64 Home läuft, stürzt permanent das Programm ab, wenn die Option Anzeige/Vollbildmodus angeklickt wird. Das ist hier offenbar ein grundsätzlicher Fehler, denn er tritt immer wieder nach dem Betätigen der Vollbildansicht auf. Mit der Softwareversion 5.2.7 funktioniert die Vollbildansicht dagegen einwandfrei. Auf einem anderen Rechner mit anderer Hardware funktioniert in beiden Programmversionen alles einwandfrei. Habe die Fehlermeldung schon mehrmals hochgeladen, kann aber wegen mangelnder Englischkenntnisse mit den dortigen Erläuterungen nichts anfangen.
>
> Meine Hardware:
>
> Prozessor: Intel Core i7-4710HQ / 4x 2,5 GHz
>
> Grafikhardware: AMD Radeon R9 M265X – auch dieser Treiber ist aktuell.
>
> Danke und freundliche Grüße aus Rostock
>
>
> Gesendet von Mail für Windows 10
>
>
> --
> Liste abmelden mit E-Mail an: [hidden email]
> Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
> Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
> Listenarchiv: http://listarchives.libreoffice.org/de/users/
> Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
>

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Loading...