CVE-2015-1774

Posted by Italo Vignoli-2 Italo Vignoli-2
      Options
LibreOffice 4.3.7, announced yesterday, and LibreOffice 4.4.2, announced
in early April, include a security patch for CVE-2015-1774 OpenOffice
HWP Filter Remote Execution and DoS Vulnerability.

A vulnerability in OpenOffice's HWP (Hangul Word Processor) filter
allows attackers to cause a denial of service (memory corruption and
application crash) or possibly the execution of arbitrary code by
preparing specially crafted documents in the HWP document format in
versions from 1997 or older.

Users are invited to update their version of LibreOffice to 4.3.7
"Still" or 4.4.2 "Fresh", in order to protect their system from the
potential effects of this vulnerability.

--
Italo Vignoli - Marketing & PR
email [hidden email]
mobile +39.348.5653829 - jabber [hidden email]
hangout [hidden email] - skype italovignoli
The Document Foundation, Kurfürstendamm 188, 10707 Berlin, DE
Gemeinnützige rechtsfähige Stiftung des bürgerlichen Rechts
Legal details: http://www.documentfoundation.org/imprint

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
List archive: http://listarchives.documentfoundation.org/www/announce/