Quantcast

Calc: Fehler bei Autofilter mit Datum

classic Classic list List threaded Threaded
2 messages Options
Thomas-4 Thomas-4
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Calc: Fehler bei Autofilter mit Datum

Hallo,

ich habe mir am Wochenende die Version 5.3.2.1 unter Win 10 64 Bit
installiert, vorher lief 5.2.

Bei Calc habe ich jetzt leider einen Fehler bei den Autofiltern
entdeckt: Bei Datumswerten funktioniert die Auswahl mit den Autofiltern
nicht. Es wird zwar die Auswahl nach Datumshierarchie angeboten, wenn
ich aber zum Beispiel das Datum 18.03.17, das auch wirklich in der
Spalte enthalten ist, auswähle, wird nichts gefunden/angezeigt. Der
Fehler ist wohl von der (deutschen) Formatierung abhängig. Wenn in der
Spalte 2017-03-18 angezeigt wird, funktioniert der Autofilter. Unter 5.2
und früher trat der Fehler nicht auf. Die Datumswerte sind auch direkt
eingegebene Werte, nicht durch Formeln erzeugt.

Kann der Fehler bestätigt werden und könnte jemand (mit besseren
Englischkenntnissen) einen Bugreport machen?

Viele Grüße

Thomas



--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Thomas-4 Thomas-4
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Calc: Fehler bei Autofilter mit Datum

Am 20.03.2017 um 11:50 schrieb Thomas:
> Hallo,
>
> ich habe mir am Wochenende die Version 5.3.2.1
ich habe natürlich die  5.3.1.2, das war ein Zahlendreher.

> unter Win 10 64 Bit
> installiert, vorher lief 5.2.
>
> Bei Calc habe ich jetzt leider einen Fehler bei den Autofiltern
> entdeckt: Bei Datumswerten funktioniert die Auswahl mit den Autofiltern
> nicht. Es wird zwar die Auswahl nach Datumshierarchie angeboten, wenn
> ich aber zum Beispiel das Datum 18.03.17, das auch wirklich in der
> Spalte enthalten ist, auswähle, wird nichts gefunden/angezeigt. Der
> Fehler ist wohl von der (deutschen) Formatierung abhängig. Wenn in der
> Spalte 2017-03-18 angezeigt wird, funktioniert der Autofilter. Unter 5.2
> und früher trat der Fehler nicht auf. Die Datumswerte sind auch direkt
> eingegebene Werte, nicht durch Formeln erzeugt.
>
> Kann der Fehler bestätigt werden und könnte jemand (mit besseren
> Englischkenntnissen) einen Bugreport machen?
>
> Viele Grüße
>
> Thomas
>
>


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Loading...