Format>Page window slow opening

classic Classic list List threaded Threaded
8 messages Options
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Format>Page window slow opening


I am using version 5.3.3.2 on Ubuntu 16.04LTS with MATE desktop. The
laptop is a dual core with 4 GB memory with about 30 GB free space on
the drive.

Yesterday, I was making several documents with large images.  When I
clicked on Format > Page, it took over a minute to open up. It did this
for all of the documents I created with large images.  It did not do
this a few months ago with an earlier version.

Has anyone come across this issue before?  It was a real pain doing the
documents over the weekend.



--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Gordon Cooper Gordon Cooper
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Format>Page window slow opening

Nearest thing I have had to this was years ago when beta testing a
vector based
CAD programme on Win98.  The author of the CAD had forgotten to include code
to clear the virtual memory  used for calculations during any drawing
work so that
the virtual mem and the RAM filled up and the computer eventually stopped.

Gordon.


On 18/07/17 02:21, Tim-L--Elmira-NY wrote:

>
> I am using version 5.3.3.2 on Ubuntu 16.04LTS with MATE desktop. The
> laptop is a dual core with 4 GB memory with about 30 GB free space on
> the drive.
>
> Yesterday, I was making several documents with large images.  When I
> clicked on Format > Page, it took over a minute to open up. It did
> this for all of the documents I created with large images. It did not
> do this a few months ago with an earlier version.
>
> Has anyone come across this issue before?  It was a real pain doing
> the documents over the weekend.
>
>
>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Concerned Citizen Concerned Citizen
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Format>Page window slow opening

Lol. Ouch!

I do remember virtual memory issues on cheap XP boxes with 256 mb ram ;-)

On Jul 17, 2017 7:54 PM, "gordon cooper" <[hidden email]> wrote:

> Nearest thing I have had to this was years ago when beta testing a vector
> based
> CAD programme on Win98.  The author of the CAD had forgotten to include
> code
> to clear the virtual memory  used for calculations during any drawing work
> so that
> the virtual mem and the RAM filled up and the computer eventually stopped.
>
> Gordon.
>
>
> On 18/07/17 02:21, Tim-L--Elmira-NY wrote:
>
>>
>> I am using version 5.3.3.2 on Ubuntu 16.04LTS with MATE desktop. The
>> laptop is a dual core with 4 GB memory with about 30 GB free space on the
>> drive.
>>
>> Yesterday, I was making several documents with large images.  When I
>> clicked on Format > Page, it took over a minute to open up. It did this for
>> all of the documents I created with large images. It did not do this a few
>> months ago with an earlier version.
>>
>> Has anyone come across this issue before?  It was a real pain doing the
>> documents over the weekend.
>>
>>
>>
>>
>
> --
> To unsubscribe e-mail to: [hidden email]
> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-uns
> ubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/users/
> All messages sent to this list will be publicly archived and cannot be
> deleted
>

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Format>Page window slow opening


Yes, that reminded me to check it.  I had it set for much larger
settings a couple version ago [64 bit DEB version] but it seemed to
reset the figures during one of the upgrades.  It did fine keeping the
specialized color pallets I have installed along with the default ones,
but why the change for the memory usage?

I currently changed the memory option to 80MB for LO, 20 per object,
remove from memory 20 seconds, and 20 objects.

It works a better when moving the 3 images around, but it took about 30
seconds to bring up the Format>Page window, so I could change the
document's margins.  That is my real problem.  I do not remember it
being so slow with the last 5.2 version I had installed before switching
to 5.3.x.  I could have a simple all text document, or one with images,
and it still takes a long time to view the Page formatting options.


On 07/18/2017 02:06 AM, Concerned Citizen wrote:

> Lol. Ouch!
>
> I do remember virtual memory issues on cheap XP boxes with 256 mb ram ;-)
>
> On Jul 17, 2017 7:54 PM, "gordon cooper" <[hidden email]> wrote:
>
>> Nearest thing I have had to this was years ago when beta testing a vector
>> based
>> CAD programme on Win98.  The author of the CAD had forgotten to include
>> code
>> to clear the virtual memory  used for calculations during any drawing work
>> so that
>> the virtual mem and the RAM filled up and the computer eventually stopped.
>>
>> Gordon.
>>
>>
>> On 18/07/17 02:21, Tim-L--Elmira-NY wrote:
>>
>>> I am using version 5.3.3.2 on Ubuntu 16.04LTS with MATE desktop. The
>>> laptop is a dual core with 4 GB memory with about 30 GB free space on the
>>> drive.
>>>
>>> Yesterday, I was making several documents with large images.  When I
>>> clicked on Format > Page, it took over a minute to open up. It did this for
>>> all of the documents I created with large images. It did not do this a few
>>> months ago with an earlier version.
>>>
>>> Has anyone come across this issue before?  It was a real pain doing the
>>> documents over the weekend.
>>>
>>>
>>>
>>>
>> --
>> To unsubscribe e-mail to: [hidden email]
>> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-uns
>> ubscribe/
>> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>> List archive: http://listarchives.libreoffice.org/global/users/
>> All messages sent to this list will be publicly archived and cannot be
>> deleted
>>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
steveedmonds steveedmonds
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Format>Page window slow opening

Hi.
I am loosing my RAM to LO until it slows right down, I looked about and
there are a number of bugs lodged and I have some recollection (vague)
about LO 5.6 having resolved much of it. So you could try going back to
5.2 if that improves speed and hopefully some improvements will be
backported to a release before 5.6.
It may also be nothing to do with these bugs I experience, but it is
simple to go back to 5.2 to see if that fixes it and possibly check out
the bugzilla https://bugs.documentfoundation.org/buglist.cgi?quicksearch 
as often someone has had similar experiences but the situation has been
resolved in the bug checking.

Steve

On 19/07/17 02:29, Tim-L--Elmira-NY wrote:

>
> Yes, that reminded me to check it.  I had it set for much larger
> settings a couple version ago [64 bit DEB version] but it seemed to
> reset the figures during one of the upgrades.  It did fine keeping the
> specialized color pallets I have installed along with the default
> ones, but why the change for the memory usage?
>
> I currently changed the memory option to 80MB for LO, 20 per object,
> remove from memory 20 seconds, and 20 objects.
>
> It works a better when moving the 3 images around, but it took about
> 30 seconds to bring up the Format>Page window, so I could change the
> document's margins.  That is my real problem.  I do not remember it
> being so slow with the last 5.2 version I had installed before
> switching to 5.3.x.  I could have a simple all text document, or one
> with images, and it still takes a long time to view the Page
> formatting options.
>
>
> On 07/18/2017 02:06 AM, Concerned Citizen wrote:
>> Lol. Ouch!
>>
>> I do remember virtual memory issues on cheap XP boxes with 256 mb ram
>> ;-)
>>
>> On Jul 17, 2017 7:54 PM, "gordon cooper" <[hidden email]>
>> wrote:
>>
>>> Nearest thing I have had to this was years ago when beta testing a
>>> vector
>>> based
>>> CAD programme on Win98.  The author of the CAD had forgotten to include
>>> code
>>> to clear the virtual memory  used for calculations during any
>>> drawing work
>>> so that
>>> the virtual mem and the RAM filled up and the computer eventually
>>> stopped.
>>>
>>> Gordon.
>>>
>>>
>>> On 18/07/17 02:21, Tim-L--Elmira-NY wrote:
>>>
>>>> I am using version 5.3.3.2 on Ubuntu 16.04LTS with MATE desktop. The
>>>> laptop is a dual core with 4 GB memory with about 30 GB free space
>>>> on the
>>>> drive.
>>>>
>>>> Yesterday, I was making several documents with large images.  When I
>>>> clicked on Format > Page, it took over a minute to open up. It did
>>>> this for
>>>> all of the documents I created with large images. It did not do
>>>> this a few
>>>> months ago with an earlier version.
>>>>
>>>> Has anyone come across this issue before?  It was a real pain doing
>>>> the
>>>> documents over the weekend.
>>>>
>>>>
>>>>
>>>>
>>> --
>>> To unsubscribe e-mail to: [hidden email]
>>> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-uns
>>> ubscribe/
>>> Posting guidelines + more:
>>> http://wiki.documentfoundation.org/Netiquette
>>> List archive: http://listarchives.libreoffice.org/global/users/
>>> All messages sent to this list will be publicly archived and cannot be
>>> deleted
>>>
>
>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Format>Page window slow opening


What would you suggest I have my memory options increased to?

On this dual core laptop, I have a Intel B950 processor with 4 GB of
RAM.  I do have only 30-40 GB free space on the drive, though.

This laptop is the one I use for emailing and document creation. My
newer one has heat issues [a different thread] so currently I do not use
it much.

So what should be the numbers for the various memory size options?  I am
about to do a "sudo apt-get purge libreoffice?" command instead of the
"remove" option command.  Then I would reinstall LibreOffice and add the
newest color pallets I have been working on every so often.  I know that
the color pallet files work fine, but I only use them for very specific
projects.

I was also wondering if Steve had the LibreOffice version number correct
- 5.6.x? Since the newest version seems to be listed as 5.4.0, I hope he
was talking about that version.  I do not want to wait that long for
these memory "bugs" issues to be fixed.



On 07/18/2017 04:27 PM, Steve Edmonds wrote:

> Hi.
> I am loosing my RAM to LO until it slows right down, I looked about
> and there are a number of bugs lodged and I have some recollection
> (vague) about LO 5.6 having resolved much of it. So you could try
> going back to 5.2 if that improves speed and hopefully some
> improvements will be backported to a release before 5.6.
> It may also be nothing to do with these bugs I experience, but it is
> simple to go back to 5.2 to see if that fixes it and possibly check
> out the bugzilla
> https://bugs.documentfoundation.org/buglist.cgi?quicksearch as often
> someone has had similar experiences but the situation has been
> resolved in the bug checking.
>
> Steve
>
> On 19/07/17 02:29, Tim-L--Elmira-NY wrote:
>>
>> Yes, that reminded me to check it.  I had it set for much larger
>> settings a couple version ago [64 bit DEB version] but it seemed to
>> reset the figures during one of the upgrades.  It did fine keeping
>> the specialized color pallets I have installed along with the default
>> ones, but why the change for the memory usage?
>>
>> I currently changed the memory option to 80MB for LO, 20 per object,
>> remove from memory 20 seconds, and 20 objects.
>>
>> It works a better when moving the 3 images around, but it took about
>> 30 seconds to bring up the Format>Page window, so I could change the
>> document's margins.  That is my real problem. I do not remember it
>> being so slow with the last 5.2 version I had installed before
>> switching to 5.3.x.  I could have a simple all text document, or one
>> with images, and it still takes a long time to view the Page
>> formatting options.
>>
>>
>> On 07/18/2017 02:06 AM, Concerned Citizen wrote:
>>> Lol. Ouch!
>>>
>>> I do remember virtual memory issues on cheap XP boxes with 256 mb
>>> ram ;-)
>>>
>>> On Jul 17, 2017 7:54 PM, "gordon cooper"
>>> <[hidden email]> wrote:
>>>
>>>> Nearest thing I have had to this was years ago when beta testing a
>>>> vector
>>>> based
>>>> CAD programme on Win98.  The author of the CAD had forgotten to
>>>> include
>>>> code
>>>> to clear the virtual memory  used for calculations during any
>>>> drawing work
>>>> so that
>>>> the virtual mem and the RAM filled up and the computer eventually
>>>> stopped.
>>>>
>>>> Gordon.
>>>>
>>>>
>>>> On 18/07/17 02:21, Tim-L--Elmira-NY wrote:
>>>>
>>>>> I am using version 5.3.3.2 on Ubuntu 16.04LTS with MATE desktop. The
>>>>> laptop is a dual core with 4 GB memory with about 30 GB free space
>>>>> on the
>>>>> drive.
>>>>>
>>>>> Yesterday, I was making several documents with large images.  When I
>>>>> clicked on Format > Page, it took over a minute to open up. It did
>>>>> this for
>>>>> all of the documents I created with large images. It did not do
>>>>> this a few
>>>>> months ago with an earlier version.
>>>>>
>>>>> Has anyone come across this issue before?  It was a real pain
>>>>> doing the
>>>>> documents over the weekend.
>>>>>
>>>>>
>>>>>
>>>>>
>>>> --
>>>> To unsubscribe e-mail to: [hidden email]
>>>> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-uns
>>>> ubscribe/
>>>> Posting guidelines + more:
>>>> http://wiki.documentfoundation.org/Netiquette
>>>> List archive: http://listarchives.libreoffice.org/global/users/
>>>> All messages sent to this list will be publicly archived and cannot be
>>>> deleted
>>>>
>>
>>
>
>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: solved??? Format>Page window slow opening

OK I downgraded to the 5.2.7 instead of 5.3.3.

Instead of about 30 seconds to load, it took 3 or 4 seconds.

I also decided to redo the Memory's Image Cache.
      Use for LibreOffice:  140 MB
      Memory per object: 30.0
      Remove from memory after: 00:10 [default?]

Should I increase these numbers?

I do hope this "bug" gets fixed in the 5.4.x line, or even the later
5.3.x line.  Once version 5.4.0 comes out fully, then the 5.3.x line
should become the "stable" line.


On 07/19/2017 08:21 AM, Tim-L--Elmira-NY wrote:

>
> What would you suggest I have my memory options increased to?
>
> On this dual core laptop, I have a Intel B950 processor with 4 GB of
> RAM.  I do have only 30-40 GB free space on the drive, though.
>
> This laptop is the one I use for emailing and document creation. My
> newer one has heat issues [a different thread] so currently I do not
> use it much.
>
> So what should be the numbers for the various memory size options?  I
> am about to do a "sudo apt-get purge libreoffice?" command instead of
> the "remove" option command.  Then I would reinstall LibreOffice and
> add the newest color pallets I have been working on every so often.  I
> know that the color pallet files work fine, but I only use them for
> very specific projects.
>
> I was also wondering if Steve had the LibreOffice version number
> correct - 5.6.x? Since the newest version seems to be listed as 5.4.0,
> I hope he was talking about that version.  I do not want to wait that
> long for these memory "bugs" issues to be fixed.
>
>
>
> On 07/18/2017 04:27 PM, Steve Edmonds wrote:
>> Hi.
>> I am loosing my RAM to LO until it slows right down, I looked about
>> and there are a number of bugs lodged and I have some recollection
>> (vague) about LO 5.6 having resolved much of it. So you could try
>> going back to 5.2 if that improves speed and hopefully some
>> improvements will be backported to a release before 5.6.
>> It may also be nothing to do with these bugs I experience, but it is
>> simple to go back to 5.2 to see if that fixes it and possibly check
>> out the bugzilla
>> https://bugs.documentfoundation.org/buglist.cgi?quicksearch as often
>> someone has had similar experiences but the situation has been
>> resolved in the bug checking.
>>
>> Steve
>>
>> On 19/07/17 02:29, Tim-L--Elmira-NY wrote:
>>>
>>> Yes, that reminded me to check it.  I had it set for much larger
>>> settings a couple version ago [64 bit DEB version] but it seemed to
>>> reset the figures during one of the upgrades.  It did fine keeping
>>> the specialized color pallets I have installed along with the
>>> default ones, but why the change for the memory usage?
>>>
>>> I currently changed the memory option to 80MB for LO, 20 per object,
>>> remove from memory 20 seconds, and 20 objects.
>>>
>>> It works a better when moving the 3 images around, but it took about
>>> 30 seconds to bring up the Format>Page window, so I could change the
>>> document's margins.  That is my real problem. I do not remember it
>>> being so slow with the last 5.2 version I had installed before
>>> switching to 5.3.x.  I could have a simple all text document, or one
>>> with images, and it still takes a long time to view the Page
>>> formatting options.
>>>
>>>
>>> On 07/18/2017 02:06 AM, Concerned Citizen wrote:
>>>> Lol. Ouch!
>>>>
>>>> I do remember virtual memory issues on cheap XP boxes with 256 mb
>>>> ram ;-)
>>>>
>>>> On Jul 17, 2017 7:54 PM, "gordon cooper"
>>>> <[hidden email]> wrote:
>>>>
>>>>> Nearest thing I have had to this was years ago when beta testing a
>>>>> vector
>>>>> based
>>>>> CAD programme on Win98.  The author of the CAD had forgotten to
>>>>> include
>>>>> code
>>>>> to clear the virtual memory  used for calculations during any
>>>>> drawing work
>>>>> so that
>>>>> the virtual mem and the RAM filled up and the computer eventually
>>>>> stopped.
>>>>>
>>>>> Gordon.
>>>>>
>>>>>
>>>>> On 18/07/17 02:21, Tim-L--Elmira-NY wrote:
>>>>>
>>>>>> I am using version 5.3.3.2 on Ubuntu 16.04LTS with MATE desktop. The
>>>>>> laptop is a dual core with 4 GB memory with about 30 GB free
>>>>>> space on the
>>>>>> drive.
>>>>>>
>>>>>> Yesterday, I was making several documents with large images.  When I
>>>>>> clicked on Format > Page, it took over a minute to open up. It
>>>>>> did this for
>>>>>> all of the documents I created with large images. It did not do
>>>>>> this a few
>>>>>> months ago with an earlier version.
>>>>>>
>>>>>> Has anyone come across this issue before?  It was a real pain
>>>>>> doing the
>>>>>> documents over the weekend.
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>> --
>>>>> To unsubscribe e-mail to: [hidden email]
>>>>> Problems?
>>>>> http://www.libreoffice.org/get-help/mailing-lists/how-to-uns
>>>>> ubscribe/
>>>>> Posting guidelines + more:
>>>>> http://wiki.documentfoundation.org/Netiquette
>>>>> List archive: http://listarchives.libreoffice.org/global/users/
>>>>> All messages sent to this list will be publicly archived and
>>>>> cannot be
>>>>> deleted
>>>>>
>>>
>>>
>>
>>
>
>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
steveedmonds steveedmonds
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Format>Page window slow opening

In reply to this post by krackedpress
Hi.
My symptoms are similar to
https://bugs.documentfoundation.org/show_bug.cgi?id=99763

With comment;
The large scale memory leaking seems to be fixed
Version: 6.0.0.0.alpha0+
Steve

On 20/07/17 00:21, Tim-L--Elmira-NY wrote:

>
> What would you suggest I have my memory options increased to?
>
> On this dual core laptop, I have a Intel B950 processor with 4 GB of
> RAM.  I do have only 30-40 GB free space on the drive, though.
>
> This laptop is the one I use for emailing and document creation. My
> newer one has heat issues [a different thread] so currently I do not
> use it much.
>
> So what should be the numbers for the various memory size options?  I
> am about to do a "sudo apt-get purge libreoffice?" command instead of
> the "remove" option command.  Then I would reinstall LibreOffice and
> add the newest color pallets I have been working on every so often.  I
> know that the color pallet files work fine, but I only use them for
> very specific projects.
>
> I was also wondering if Steve had the LibreOffice version number
> correct - 5.6.x? Since the newest version seems to be listed as 5.4.0,
> I hope he was talking about that version.  I do not want to wait that
> long for these memory "bugs" issues to be fixed.
>
>
>
> On 07/18/2017 04:27 PM, Steve Edmonds wrote:
>> Hi.
>> I am loosing my RAM to LO until it slows right down, I looked about
>> and there are a number of bugs lodged and I have some recollection
>> (vague) about LO 5.6 having resolved much of it. So you could try
>> going back to 5.2 if that improves speed and hopefully some
>> improvements will be backported to a release before 5.6.
>> It may also be nothing to do with these bugs I experience, but it is
>> simple to go back to 5.2 to see if that fixes it and possibly check
>> out the bugzilla
>> https://bugs.documentfoundation.org/buglist.cgi?quicksearch as often
>> someone has had similar experiences but the situation has been
>> resolved in the bug checking.
>>
>> Steve
>>
>> On 19/07/17 02:29, Tim-L--Elmira-NY wrote:
>>>
>>> Yes, that reminded me to check it.  I had it set for much larger
>>> settings a couple version ago [64 bit DEB version] but it seemed to
>>> reset the figures during one of the upgrades.  It did fine keeping
>>> the specialized color pallets I have installed along with the
>>> default ones, but why the change for the memory usage?
>>>
>>> I currently changed the memory option to 80MB for LO, 20 per object,
>>> remove from memory 20 seconds, and 20 objects.
>>>
>>> It works a better when moving the 3 images around, but it took about
>>> 30 seconds to bring up the Format>Page window, so I could change the
>>> document's margins.  That is my real problem. I do not remember it
>>> being so slow with the last 5.2 version I had installed before
>>> switching to 5.3.x.  I could have a simple all text document, or one
>>> with images, and it still takes a long time to view the Page
>>> formatting options.
>>>
>>>
>>> On 07/18/2017 02:06 AM, Concerned Citizen wrote:
>>>> Lol. Ouch!
>>>>
>>>> I do remember virtual memory issues on cheap XP boxes with 256 mb
>>>> ram ;-)
>>>>
>>>> On Jul 17, 2017 7:54 PM, "gordon cooper"
>>>> <[hidden email]> wrote:
>>>>
>>>>> Nearest thing I have had to this was years ago when beta testing a
>>>>> vector
>>>>> based
>>>>> CAD programme on Win98.  The author of the CAD had forgotten to
>>>>> include
>>>>> code
>>>>> to clear the virtual memory  used for calculations during any
>>>>> drawing work
>>>>> so that
>>>>> the virtual mem and the RAM filled up and the computer eventually
>>>>> stopped.
>>>>>
>>>>> Gordon.
>>>>>
>>>>>
>>>>> On 18/07/17 02:21, Tim-L--Elmira-NY wrote:
>>>>>
>>>>>> I am using version 5.3.3.2 on Ubuntu 16.04LTS with MATE desktop. The
>>>>>> laptop is a dual core with 4 GB memory with about 30 GB free
>>>>>> space on the
>>>>>> drive.
>>>>>>
>>>>>> Yesterday, I was making several documents with large images.  When I
>>>>>> clicked on Format > Page, it took over a minute to open up. It
>>>>>> did this for
>>>>>> all of the documents I created with large images. It did not do
>>>>>> this a few
>>>>>> months ago with an earlier version.
>>>>>>
>>>>>> Has anyone come across this issue before?  It was a real pain
>>>>>> doing the
>>>>>> documents over the weekend.
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>> --
>>>>> To unsubscribe e-mail to: [hidden email]
>>>>> Problems?
>>>>> http://www.libreoffice.org/get-help/mailing-lists/how-to-uns
>>>>> ubscribe/
>>>>> Posting guidelines + more:
>>>>> http://wiki.documentfoundation.org/Netiquette
>>>>> List archive: http://listarchives.libreoffice.org/global/users/
>>>>> All messages sent to this list will be publicly archived and
>>>>> cannot be
>>>>> deleted
>>>>>
>>>
>>>
>>
>>
>
>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Loading...