LibreOffice 5.4.4 est disponible

classic Classic list List threaded Threaded
5 messages Options
Jean-Baptiste Faure-3 Jean-Baptiste Faure-3
Reply | Threaded
Open this post in threaded view
|

LibreOffice 5.4.4 est disponible

Bonjour,

The Document Foundation a annoncé aujourd'hui la mise à disposition de
la 4e mise à jour corrective de LibreOffice 5.4.

Annonce officielle en anglais :
https://blog.documentfoundation.org/blog/2017/12/20/libreoffice-5-4-4-available-download/

Les utilisateurs de LibreOffice 5.4.3, particuliers et entreprises,
devraient commencer à migrer leur installation vers la branche 5.4.
TDF suggère aux entreprises de déployer LibreOffice avec le support de
développeurs, pilotes de migration et formateurs certifiés dont une
liste à jour est disponible ici :
https://www.libreoffice.org/get-help/professional-support/

Cette mise à jour corrective corrige plus de 80 bugs.Les personnes
intéressées par les détails techniques, trouveront la liste des
changements ici :
correctifs de la RC1 :
https://wiki.documentfoundation.org/Releases/5.4.4/RC1
correctifs de la RC2 :
https://wiki.documentfoundation.org/Releases/5.4.4/RC2

LibreOffice 5.4.4 en français peut-être téléchargé dés maintenant depuis
la page de téléchargement du site web officiel du projet :
https://fr.libreoffice.org/download/libreoffice-fresh/

Bonne journée
JBF

--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Francois Nifenecker Jean-Francois Nifenecker
Reply | Threaded
Open this post in threaded view
|

Re: LibreOffice 5.4.4 est disponible

Le 20/12/2017 à 21:57, Jean-Baptiste Faure a écrit :
>
> The Document Foundation a annoncé aujourd'hui la mise à disposition de
> la 4e mise à jour corrective de LibreOffice 5.4.
>


Sous Calc :
Priority of conditional formatting rules can be changed with new
up/down buttons.

(la priorité des règles de formatage conditionnel peut être modifiée au
moyen de deux nouveaux boutons haut/bas)

C'était une vraie plaie à modifier, maintenant c'est du gâteau !

\o/

While building formulas, when selecting a cell or range on another sheet
with the pointer, absolute sheet references are now created instead of
relative.

(la sélection d'une cellule ou d'une plage sur une autre feuille lors de
la création d'une formule insère désormais des références absolues à la
place des références relatives antérieurement prises en compte)

\o/ aussi !



Mais l'interface de téléchargement propose toujours à mon Debian Linux
(paquets .deb) de télécharger des paquets .rpm (heureusement, maintenant
je me méfie...) /o\


Amicalement,
--
Jean-Francois Nifenecker, Bordeaux


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Baptiste Faure-3 Jean-Baptiste Faure-3
Reply | Threaded
Open this post in threaded view
|

Re: [fr-announce] LibreOffice 5.4.4 est disponible

In reply to this post by Jean-Baptiste Faure-3
Le 20/12/2017 à 21:57, Jean-Baptiste Faure a écrit :

> Bonjour,
>
> The Document Foundation a annoncé aujourd'hui la mise à disposition de
> la 4e mise à jour corrective de LibreOffice 5.4.
>
> Annonce officielle en anglais :
> https://blog.documentfoundation.org/blog/2017/12/20/libreoffice-5-4-4-available-download/ 
>
>
> Les utilisateurs de LibreOffice 5.4.3, particuliers et entreprises,
> devraient commencer à migrer leur installation vers la branche 5.4.

Ma rédaction est fautive, il faut lire :
Les utilisateurs de LibreOffice 5.3, particuliers et entreprises,
devraient commencer à migrer leur installation vers la branche 5.4.

Je suis désolé pour la confusion introduite et vous prie de m'en excuser.

Bonne journée
JBF

--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Baptiste Faure-3 Jean-Baptiste Faure-3
Reply | Threaded
Open this post in threaded view
|

Re: LibreOffice 5.4.4 est disponible

In reply to this post by Jean-Francois Nifenecker
Bonjour,

Le 21/12/2017 à 19:42, Jean-Francois Nifenecker a écrit :
> [...]
> Mais l'interface de téléchargement propose toujours à mon Debian Linux
> (paquets .deb) de télécharger des paquets .rpm (heureusement, maintenant
> je me méfie...) /o\

Le problème est signalé aussi sur la liste website :
http://go.mail-archive.com/dJZlWv6lHtdZUDj98h9KupssdZo=

Je ne sais pas si un rapport de bug a été fait.

Pour ma part le script me propose bien les paquets deb pour ma Ubuntu
16.04 64 bits. Je ne comprends ce qui fait la différence.

Bonne journée
JBF

--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Landron Gérard-2 Landron Gérard-2
Reply | Threaded
Open this post in threaded view
|

Re: LibreOffice 5.4.4 est disponible

Le 22/12/2017 à 10:16, Jean-Baptiste Faure a écrit :

> Bonjour,
>
> Le 21/12/2017 à 19:42, Jean-Francois Nifenecker a écrit :
>> [...]
>> Mais l'interface de téléchargement propose toujours à mon Debian Linux
>> (paquets .deb) de télécharger des paquets .rpm (heureusement,
>> maintenant je me méfie...) /o\
>
> Le problème est signalé aussi sur la liste website :
> http://go.mail-archive.com/dJZlWv6lHtdZUDj98h9KupssdZo=
>
> Je ne sais pas si un rapport de bug a été fait.
>
> Pour ma part le script me propose bien les paquets deb pour ma Ubuntu
> 16.04 64 bits. Je ne comprends ce qui fait la différence.
Le script est bien obligé de se fier aux informations données par le
navigateur et là cela devient la foire...
un article ancien il est vrai mais je suppose que la situation n'a pas
dû s'améliorer
http://letrainde13h37.fr/28/les-user-agents-cest-le-mal/
>
> Bonne journée
> JBF
Gérard


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/discuss/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés