[Libreoffice-qa] Never-mind: persistence paid off (JRE for LO 3.3)

classic Classic list List threaded Threaded
4 messages Options
Ted Lee Ted Lee
Reply | Threaded
Open this post in threaded view
|

[Libreoffice-qa] Never-mind: persistence paid off (JRE for LO 3.3)

I suddenly remembered I had an "old" Mac that I've left frozen at Snow
Leopard, 10.6.8.  On a whim I wondered if the JRE on that (1.6) would
work with LO 3.3.  Lo and behold, it did, or, to be more accurate, LO
3.3 was able to run on that machine and use that JRE.  So I'll be able
to shortly file a bug report (regarding Labels).

--
Ted

_______________________________________________
List Name: Libreoffice-qa mailing list
Mail address: [hidden email]
Change settings: https://lists.freedesktop.org/mailman/listinfo/libreoffice-qa
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://lists.freedesktop.org/archives/libreoffice-qa/
Xisco Fauli Xisco Fauli
Reply | Threaded
Open this post in threaded view
|

Re: Never-mind: persistence paid off (JRE for LO 3.3)

Hi Ted,

Sorry for the late response.

Right now I can't test it on Mac ( probably I'll be able in a few days
though ) but on linux, even if I get this error:

javaldx: Could not find a Java Runtime Environment!

I can launch it.

If the Java version installed in your system is too new for LibreOffice
3.3, what happens if you uninstall it? Would LibreOffice 3.3 run then?

Regars


El 28/02/18 a les 21:26, Ted Lee ha escrit:
> I suddenly remembered I had an "old" Mac that I've left frozen at Snow
> Leopard, 10.6.8.  On a whim I wondered if the JRE on that (1.6) would
> work with LO 3.3.  Lo and behold, it did, or, to be more accurate, LO
> 3.3 was able to run on that machine and use that JRE.  So I'll be able
> to shortly file a bug report (regarding Labels).
>

--
Xisco Faulí
Libreoffice QA Team
IRC: x1sc0


_______________________________________________
List Name: Libreoffice-qa mailing list
Mail address: [hidden email]
Change settings: https://lists.freedesktop.org/mailman/listinfo/libreoffice-qa
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://lists.freedesktop.org/archives/libreoffice-qa/
Ted Lee Ted Lee
Reply | Threaded
Open this post in threaded view
|

Re: Never-mind: persistence paid off (JRE for LO 3.3)

Thanks, but you don’t need to do anything. The feature I’ve found two bugs in (labels) requires Java to work. Before I go further and pin down what details I can I will have to grab the 6.0.2 that just came out. It’s possible at least one of the two bugs I think I found have been fixed in that. 

Ted

On Thu, Mar 1, 2018 at 2:35 AM Xisco Fauli <[hidden email]> wrote:
Hi Ted,

Sorry for the late response.

Right now I can't test it on Mac ( probably I'll be able in a few days
though ) but on linux, even if I get this error:

javaldx: Could not find a Java Runtime Environment!

I can launch it.

If the Java version installed in your system is too new for LibreOffice
3.3, what happens if you uninstall it? Would LibreOffice 3.3 run then?





--
Sent from Gmail Mobile

_______________________________________________
List Name: Libreoffice-qa mailing list
Mail address: [hidden email]
Change settings: https://lists.freedesktop.org/mailman/listinfo/libreoffice-qa
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://lists.freedesktop.org/archives/libreoffice-qa/
Xisco Fauli Xisco Fauli
Reply | Threaded
Open this post in threaded view
|

Re: Never-mind: persistence paid off (JRE for LO 3.3)

Hi Ted,

JFYI, LibreOffice 3.3 from the releases repository [1] works out of the box with the latest JDK from here [2] (Downloaded yesterday)

I hope it helps.

Regards


[1] https://dev-downloads.libreoffice.org/bibisect/mac/Bibisect_MacOSX10.13_release-lo-3.3.0.4_to_lo-5.4.3.2.bz2

[2] http://www.oracle.com/technetwork/java/javase/downloads/index.html


El 01/03/18 a les 15:13, Ted Lee ha escrit:
Thanks, but you don’t need to do anything. The feature I’ve found two bugs in (labels) requires Java to work. Before I go further and pin down what details I can I will have to grab the 6.0.2 that just came out. It’s possible at least one of the two bugs I think I found have been fixed in that. 

Ted

On Thu, Mar 1, 2018 at 2:35 AM Xisco Fauli <[hidden email]> wrote:
Hi Ted,

Sorry for the late response.

Right now I can't test it on Mac ( probably I'll be able in a few days
though ) but on linux, even if I get this error:

javaldx: Could not find a Java Runtime Environment!

I can launch it.

If the Java version installed in your system is too new for LibreOffice
3.3, what happens if you uninstall it? Would LibreOffice 3.3 run then?





--
Sent from Gmail Mobile

-- 
Xisco Faulí
Libreoffice QA Team
IRC: x1sc0

_______________________________________________
List Name: Libreoffice-qa mailing list
Mail address: [hidden email]
Change settings: https://lists.freedesktop.org/mailman/listinfo/libreoffice-qa
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://lists.freedesktop.org/archives/libreoffice-qa/