[Libreoffice-ux-advise] [Bug 106612] UI: double click in navigator in Impress/Draw does nothing

classic Classic list List threaded Threaded
1 message Options
bugzilla-daemon-2 bugzilla-daemon-2
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Libreoffice-ux-advise] [Bug 106612] UI: double click in navigator in Impress/Draw does nothing

https://bugs.documentfoundation.org/show_bug.cgi?id=106612

V Stuart Foote <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |bibisectRequest
                 CC|                            |[hidden email]

--- Comment #7 from V Stuart Foote <[hidden email]> ---
(In reply to gilward.kukel from comment #4)
> (In reply to V Stuart Foote from comment #2)
> >
> > *** This bug has been marked as a duplicate of bug 90244 ***
>
> That's not a duplicate.

Yes sorry, there was a regression in Navigator handling as noted. With on hand
builds I can also bracket it in master builds to somewhere between 2016-10-04
and 2016-10-20.

Regina looks to have pinned it down in comment 6.  But probably still could use
a proper bibisect run.

@Caolán, any thoughts?

--
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Libreoffice-ux-advise mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/libreoffice-ux-advise
Loading...