[Naudotojai] eID GNU/Linux programinė įranga yra pasenusi

classic Classic list List threaded Threaded
3 messages Options
Mantas Mantas
Reply | Threaded
Open this post in threaded view
|

[Naudotojai] eID GNU/Linux programinė įranga yra pasenusi

Sveiki, bandau įsidiegti asmens tapatybės kortelės programinę įrangą,
pagal instrukcijas pateiktas čia:


http://www.eid.lt/naujas_eid/lt/jus-turite-atk/ko-jums-reikia/korteles-ir-sertifikatu-p-c4u6.html

Įdiegti bandau į 64bit Fedora 15 GNU/Linux distribuciją.

Diegimo metu gaunu tokią klaidą:

  libclassicclient-5.1.8-rhel4_03.i386 requires libssl.so.6
  libclassicclient-5.1.8-rhel4_03.i386 requires libcrypto.so.6

Peržiūrėjęs jūsų pateikto paketo turinį radau, kad paketas išleistas
prieš 3 metus (2009-02-03), todėl natūralu, kad su naujausiomis
GNU/Linux distribucijomis jis nebeveikia.

Taip pat, pateikti GNU/Linux paketai yra tik 32bit architektūrai, o aš
naudoju 64bit architektūrą.

Klausimas, ar planuojate atnaujinti šią programinę įrangą, ar planuojate
pateikti 64bit GNU/Linux versiją? Gal šias programas galima atsisiųsti
iš originalaus gamintojo svetainės, kur tikriausiai bus pateiktos
naujausios versijos, suderinamos su naujausiomis Linux distribucijomis?


--
                 Mantas aka sirex
      __o                                   /\
    _ \<,_   -- launchpad.net/~sirex --  /\/  \
___(_)/_(_)_____________________________/_/    \
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

_______________________________________________
Naudotojai mailing list
[hidden email]
https://lists.akl.lt/mailman/listinfo/naudotojai
Rogutės Sparnuotos Rogutės Sparnuotos
Reply | Threaded
Open this post in threaded view
|

Re: [Naudotojai] eID GNU/Linux programinė įranga yra pasenusi

Mantas (2011-09-14 08:58):

> Sveiki, bandau įsidiegti asmens tapatybės kortelės programinę įrangą,
> pagal instrukcijas pateiktas čia:
>
>
> http://www.eid.lt/naujas_eid/lt/jus-turite-atk/ko-jums-reikia/korteles-ir-sertifikatu-p-c4u6.html
>
> Įdiegti bandau į 64bit Fedora 15 GNU/Linux distribuciją.
>
> Diegimo metu gaunu tokią klaidą:
>
>   libclassicclient-5.1.8-rhel4_03.i386 requires libssl.so.6
>   libclassicclient-5.1.8-rhel4_03.i386 requires libcrypto.so.6
>
> Peržiūrėjęs jūsų pateikto paketo turinį radau, kad paketas išleistas
> prieš 3 metus (2009-02-03), todėl natūralu, kad su naujausiomis
> GNU/Linux distribucijomis jis nebeveikia.
>
> Taip pat, pateikti GNU/Linux paketai yra tik 32bit architektūrai, o aš
> naudoju 64bit architektūrą.
>
> Klausimas, ar planuojate atnaujinti šią programinę įrangą, ar planuojate
> pateikti 64bit GNU/Linux versiją? Gal šias programas galima atsisiųsti
> iš originalaus gamintojo svetainės, kur tikriausiai bus pateiktos
> naujausios versijos, suderinamos su naujausiomis Linux distribucijomis?

Diegiau Alladin eToken, įsigytą iš registrų centro, tai šiaip taip suveikė
su Ubuntu 10.04, bet programinė įranga taip pat atrodė apleista
(2009-10-28 versija). Greitai teks diegti į Ubuntu 11.04 ar 11.10, smalsu
ar suveiks...

Viską įdiegus pagal instrukciją veikė tapatybės nustatymas, tačiau neveikė
registrų centro dokumentų pasirašymo Java programėlė. Parašiau jiems
laišką ir pasakė kaip sutvarkyti (reikėjo sukurti vieną failą), bet sakė,
kad paketo neatnaujins, nes su Linux neįmanoma (smarkiai perfrazuoju,
aišku).

--
--  Rogutės Sparnuotos
_______________________________________________
Naudotojai mailing list
[hidden email]
https://lists.akl.lt/mailman/listinfo/naudotojai
Donatas G. Donatas G.
Reply | Threaded
Open this post in threaded view
|

Re: [Naudotojai] eID GNU/Linux programinė įranga yra pasenusi

O aš vat užvakar bandžiau įdiegti RC platinamą programinę įrangą
elektroniniam parašui, skirtą Linux, į Ubuntu 11.04. Jie net Manto
Kriaučiūno parašytą instrukciją Baltix'ui platina kartu su programa.
Įdiegti pavyko, bet sistema neveikė. USB kortelę GD lyg ir atpažino,
parašą rodė, bet visos kortelės tvarkymo programos parinktys buvo
neaktyvios, pvz., negalėjau pakeisti kortelės PIN. Taip pat nepavyko
pasirašyti *.odt dokumento su LibreOffice. Thunderbird nenaudoju, tad
nebandžiau pasirašyti elektroninio laiško...

Donatas

2011/9/14 Rogutės Sparnuotos <[hidden email]>

>
> Mantas (2011-09-14 08:58):
> > Sveiki, bandau įsidiegti asmens tapatybės kortelės programinę įrangą,
> > pagal instrukcijas pateiktas čia:
> >
> >
> > http://www.eid.lt/naujas_eid/lt/jus-turite-atk/ko-jums-reikia/korteles-ir-sertifikatu-p-c4u6.html
> >
> > Įdiegti bandau į 64bit Fedora 15 GNU/Linux distribuciją.
> >
> > Diegimo metu gaunu tokią klaidą:
> >
> >   libclassicclient-5.1.8-rhel4_03.i386 requires libssl.so.6
> >   libclassicclient-5.1.8-rhel4_03.i386 requires libcrypto.so.6
> >
> > Peržiūrėjęs jūsų pateikto paketo turinį radau, kad paketas išleistas
> > prieš 3 metus (2009-02-03), todėl natūralu, kad su naujausiomis
> > GNU/Linux distribucijomis jis nebeveikia.
> >
> > Taip pat, pateikti GNU/Linux paketai yra tik 32bit architektūrai, o aš
> > naudoju 64bit architektūrą.
> >
> > Klausimas, ar planuojate atnaujinti šią programinę įrangą, ar planuojate
> > pateikti 64bit GNU/Linux versiją? Gal šias programas galima atsisiųsti
> > iš originalaus gamintojo svetainės, kur tikriausiai bus pateiktos
> > naujausios versijos, suderinamos su naujausiomis Linux distribucijomis?
>
> Diegiau Alladin eToken, įsigytą iš registrų centro, tai šiaip taip suveikė
> su Ubuntu 10.04, bet programinė įranga taip pat atrodė apleista
> (2009-10-28 versija). Greitai teks diegti į Ubuntu 11.04 ar 11.10, smalsu
> ar suveiks...
>
> Viską įdiegus pagal instrukciją veikė tapatybės nustatymas, tačiau neveikė
> registrų centro dokumentų pasirašymo Java programėlė. Parašiau jiems
> laišką ir pasakė kaip sutvarkyti (reikėjo sukurti vieną failą), bet sakė,
> kad paketo neatnaujins, nes su Linux neįmanoma (smarkiai perfrazuoju,
> aišku).
>
> --
> --  Rogutės Sparnuotos
> _______________________________________________
> Naudotojai mailing list
> [hidden email]
> https://lists.akl.lt/mailman/listinfo/naudotojai
_______________________________________________
Naudotojai mailing list
[hidden email]
https://lists.akl.lt/mailman/listinfo/naudotojai