Quantcast

Pb impress, police graphites LO 5.3.1

classic Classic list List threaded Threaded
6 messages Options
Pierre Choffardet Pierre Choffardet
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Pb impress, police graphites LO 5.3.1

Bonjour,

puisqu'on en parlait :

ce fichier :

https://www.dropbox.com/s/nkrq7qompluip7l/Test%20LO.odp?dl=0

1 - Lorsque qu'OpenGL est activé, avec la dernière version de LO 5.3. Le
rendu lors du diaporama n'est pas le bon (Cf la copie d'écran du diaporama)

2 - La boite de dialogue des styles ne donne pas de bons rendus des noms
de police lorsque qu'openGL est activé (seconde diapo)

Est-ce que vous confirmez ? Si oui, je ferai le rapport de bug.

Pierre


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
ID ID
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb impress, police graphites LO 5.3.1

Le 23/02/2017 à 09:34, Pierre Choffardet a écrit :

> Bonjour,
>
> puisqu'on en parlait :
>
> ce fichier :
>
> https://www.dropbox.com/s/nkrq7qompluip7l/Test%20LO.odp?dl=0
>
> 1 - Lorsque qu'OpenGL est activé, avec la dernière version de LO 5.3. Le
> rendu lors du diaporama n'est pas le bon (Cf la copie d'écran du diaporama)

Uniquement avec les polices graphitte semble-t-il. J'ai l'impression que
ce sont les doubles consonnes qu'Impress a du mal à digérer.

> 2 - La boite de dialogue des styles ne donne pas de bons rendus des noms
> de police lorsque qu'openGL est activé (seconde diapo)

Tout type de police confondu d'après ce que j'ai constaté : Arial,
Times, Linux Biolinum G, Deja Vu, Ubuntu, Tahoma, Liberation Sans (bon
je ne les aies pas toutes passées au crible non plus).

> Est-ce que vous confirmez ? Si oui, je ferai le rapport de bug.

Et si tu utilisais, comme tu le devrais, ce qui te permettrait de gagner
du temps soit dit en passant pour une meilleure qualité esthétique et
technique, les Mises en page d'Impress, tu aurais en plus constaté que
le texte de l'espace réservé est aussi brouillé comme celui des polices.
Avec ce bémol, ce problème d'affichage se pose pour les modèles
d'Impress. Je n'ai pas constaté ce problème avec les miens :-) (trop forte).

Mais, dieux que c'est lent. Il y a vraiment un truc qui cloche. Faut-il
un ordinateur façon voiture de Formule 1 pour utiliser LibreOffice
maintenant ?

--
Bonbonne journée, matinée, après-midi, soirée, semaine, fin de semaine.
Ysabeau

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Ysabeau
Rpnpif Rpnpif
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb impress, police graphites LO 5.3.1

In reply to this post by Pierre Choffardet
Le 23 février 2017, Pierre Choffardet a écrit :

> Bonjour,
>
> puisqu'on en parlait :
>
> ce fichier :
>
> https://www.dropbox.com/s/nkrq7qompluip7l/Test%20LO.odp?dl=0
>
> 1 - Lorsque qu'OpenGL est activé, avec la dernière version de LO 5.3. Le
> rendu lors du diaporama n'est pas le bon (Cf la copie d'écran du diaporama)
>
> 2 - La boite de dialogue des styles ne donne pas de bons rendus des noms
> de police lorsque qu'openGL est activé (seconde diapo)
>
> Est-ce que vous confirmez ? Si oui, je ferai le rapport de bug.

Bonjour,

Je n'ai pas ces problèmes sous Linux avec un noyau récent et une carte
graphique AMD Radeon.

--
Alain Rpnpif

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Rpnpif Rpnpif
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb impress, police graphites LO 5.3.1

Le 24 février 2017, Rpnpif a écrit :

> Le 23 février 2017, Pierre Choffardet a écrit :
>
> > Bonjour,
> >
> > puisqu'on en parlait :
> >
> > ce fichier :
> >
> > https://www.dropbox.com/s/nkrq7qompluip7l/Test%20LO.odp?dl=0
> >
> > 1 - Lorsque qu'OpenGL est activé, avec la dernière version de LO 5.3. Le
> > rendu lors du diaporama n'est pas le bon (Cf la copie d'écran du diaporama)
> >
> > 2 - La boite de dialogue des styles ne donne pas de bons rendus des noms
> > de police lorsque qu'openGL est activé (seconde diapo)
> >
> > Est-ce que vous confirmez ? Si oui, je ferai le rapport de bug.  
>
> Bonjour,
>
> Je n'ai pas ces problèmes sous Linux avec un noyau récent et une carte
> graphique AMD Radeon.
>

Par contre, je dois agrandir la boîte de dialogue pour voir les listes
de choix de Taille des icônes, ainsi que le style d'icônes (à gauche de
la zone). sinon, ces listes sont invisibles.

Avez-vous ça aussi ?

--
Alain Rpnpif

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Pierre Choffardet Pierre Choffardet
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb impress, police graphites LO 5.3.1



----- Mail original -----
De: "Rpnpif" <[hidden email]>
À: [hidden email]
Envoyé: Vendredi 24 Février 2017 12:24:03
Objet: Re: [fr-qa] Pb impress, police graphites LO 5.3.1

Le 24 février 2017, Rpnpif a écrit :

> Le 23 février 2017, Pierre Choffardet a écrit :
>
> > Bonjour,
> >
> > puisqu'on en parlait :
> >
> > ce fichier :
> >
> > https://www.dropbox.com/s/nkrq7qompluip7l/Test%20LO.odp?dl=0
> >
> > 1 - Lorsque qu'OpenGL est activé, avec la dernière version de LO 5.3. Le
> > rendu lors du diaporama n'est pas le bon (Cf la copie d'écran du diaporama)
> >
> > 2 - La boite de dialogue des styles ne donne pas de bons rendus des noms
> > de police lorsque qu'openGL est activé (seconde diapo)
> >
> > Est-ce que vous confirmez ? Si oui, je ferai le rapport de bug.  
>
> Bonjour,
>
> Je n'ai pas ces problèmes sous Linux avec un noyau récent et une carte
> graphique AMD Radeon.
>

Par contre, je dois agrandir la boîte de dialogue pour voir les listes
de choix de Taille des icônes, ainsi que le style d'icônes (à gauche de
la zone). sinon, ces listes sont invisibles.

Avez-vous ça aussi ?

--
Alain Rpnpif

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

Bonjour,
Pareil, effectivement, et le redimensionnement n'est pas mémorisé.
Pierre

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Pierre Choffardet Pierre Choffardet
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Pb impress, police graphites LO 5.3.1

In reply to this post by ID
Le 23/02/2017 à 14:56, Ysabeau a écrit :

> Le 23/02/2017 à 09:34, Pierre Choffardet a écrit :
>> Bonjour,
>>
>> puisqu'on en parlait :
>>
>> ce fichier :
>>
>> https://www.dropbox.com/s/nkrq7qompluip7l/Test%20LO.odp?dl=0
>>
>> 1 - Lorsque qu'OpenGL est activé, avec la dernière version de LO 5.3. Le
>> rendu lors du diaporama n'est pas le bon (Cf la copie d'écran du
>> diaporama)
>
> Uniquement avec les polices graphitte semble-t-il. J'ai l'impression
> que ce sont les doubles consonnes qu'Impress a du mal à digérer.
>

Ce sont les ligatures qui posent problème

Le bug est ici :

https://bugs.documentfoundation.org/show_bug.cgi?id=106279



>> 2 - La boite de dialogue des styles ne donne pas de bons rendus des noms
>> de police lorsque qu'openGL est activé (seconde diapo)
>
> Tout type de police confondu d'après ce que j'ai constaté : Arial,
> Times, Linux Biolinum G, Deja Vu, Ubuntu, Tahoma, Liberation Sans (bon
> je ne les aies pas toutes passées au crible non plus).
>
>> Est-ce que vous confirmez ? Si oui, je ferai le rapport de bug.
>
> Et si tu utilisais, comme tu le devrais, ce qui te permettrait de
> gagner du temps soit dit en passant pour une meilleure qualité
> esthétique et technique, les Mises en page d'Impress, tu aurais en
> plus constaté que le texte de l'espace réservé est aussi brouillé
> comme celui des polices. Avec ce bémol, ce problème d'affichage se
> pose pour les modèles d'Impress. Je n'ai pas constaté ce problème avec
> les miens :-) (trop forte).
>
> Mais, dieux que c'est lent. Il y a vraiment un truc qui cloche.
> Faut-il un ordinateur façon voiture de Formule 1 pour utiliser
> LibreOffice maintenant ?
>


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Loading...