Voikko kadoksissa

classic Classic list List threaded Threaded
2 messages Options
Jussi Silvonen Jussi Silvonen
Reply | Threaded
Open this post in threaded view
|

Voikko kadoksissa

Hei!

Päivitin Ubuntu Mate 16.04:ään ja nyt Voikko ei toimi LibfeOfficessa.

Kun katson riippuvuuksia Synapticissa, niin saan seuraavan ilmoituksen:

Rikkoo: libvoikko1 (<2.2.-1)
Rikkoo: libvoikko1 (<2.2.-1)
Ristiriidassa: voikko-fi

Harri, osaatko valaista mistä on kyse?

JusSi
---------------------
Jussi Silvonen
https://uef.academia.edu/JussiSilvonen
https://wiki.uef.fi/display/~jsilvone@.../Home

--
Ohjeet listalta poistumiseksi: E-mail [hidden email]
Ohjeita viestien laadintaan: http://wiki.documentfoundation.org/Netiquette
Listan arkisto: http://listarchives.libreoffice.org/fi/discuss/
Listalle lähetetyt viestit arkistoidaan julkisesti, eikä niitä voi poistaa
Harri Pitkänen Harri Pitkänen
Reply | Threaded
Open this post in threaded view
|

Re: Voikko kadoksissa

Hei!

On Tuesday 26 April 2016 18:44:20 Jussi Silvonen wrote:
> Kun katson riippuvuuksia Synapticissa, niin saan seuraavan ilmoituksen:
>
> Rikkoo: libvoikko1 (<2.2.-1)
> Rikkoo: libvoikko1 (<2.2.-1)
> Ristiriidassa: voikko-fi
>
> Harri, osaatko valaista mistä on kyse?

Et ole päivittänyt kaikkia paketteja uusimpiin versioihin. Tuo virheilmoitus
ei kuitenkaan riitä kertomaan, mitkä paketit ovat päivittämättä, mutta yleensä
kannattaa päivittää aivan kaikki.

Harri

--
Ohjeet listalta poistumiseksi: E-mail [hidden email]
Ohjeita viestien laadintaan: http://wiki.documentfoundation.org/Netiquette
Listan arkisto: http://listarchives.libreoffice.org/fi/discuss/
Listalle lähetetyt viestit arkistoidaan julkisesti, eikä niitä voi poistaa