affichage menu

classic Classic list List threaded Threaded
7 messages Options
demande_aide_fr demande_aide_fr
Reply | Threaded
Open this post in threaded view
|

affichage menu

Bonjour

Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.


Email:: [hidden email]
Sujet:: affichage menu
Question:: Je viens d'installer la version 5.3 et lorsque je lance le logiciel les menus n'apparaissent pas et il en est de même pour tout ce qui texte ?

merci de votre aide  


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Baptiste Faure-3 Jean-Baptiste Faure-3
Reply | Threaded
Open this post in threaded view
|

Re: affichage menu

Bonjour,

Le 01/08/2017 à 17:29, [hidden email] a écrit :
[...]
> Question:: Je viens d'installer la version 5.3 et lorsque je lance le
> logiciel les menus n'apparaissent pas et il en est de même pour tout
> ce qui texte ?

Quel est l'OS de votre machine ?

Si c'est MS-Windows, il s'agit peut-être de ce bug :
https://bugs.documentfoundation.org/show_bug.cgi?id=107166
Voir cette discussion :
http://nabble.documentfoundation.org/Pas-de-menus-dans-libre-Office-5-3-4-2-tp4217808.html

Si c'est Linux/Ubuntu voir cette discussion :
http://nabble.documentfoundation.org/Menu-LibreOffice-sur-Ubuntu-tp4219319.html

Si vous répondez, merci de penser à utiliser la fonction "répondre à
tous" de votre logiciel de courrier électronique de façon que la liste
de discussion reçoive une copie de votre réponse.

Bonne journée
JBF
--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
LOinforima LOinforima
Reply | Threaded
Open this post in threaded view
|

Re: affichage menu

Bonjour,

Je me joins à la discussion. J'ai le même problème et je ne sais pas
comment faire pour appuyer la demande de correction du bogue.

Certains parlaient que la version 6.0 règlerait le problème. Pouvez-vous
confirmer ?

Merci à l'avance

Mario Godbout



Le 2017-08-02 à 03:08, Jean-Baptiste Faure a écrit :

> Bonjour,
>
> Le 01/08/2017 à 17:29, [hidden email] a écrit :
> [...]
>> Question:: Je viens d'installer la version 5.3 et lorsque je lance le
>> logiciel les menus n'apparaissent pas et il en est de même pour tout
>> ce qui texte ?
>
> Quel est l'OS de votre machine ?
>
> Si c'est MS-Windows, il s'agit peut-être de ce bug :
> https://bugs.documentfoundation.org/show_bug.cgi?id=107166
> Voir cette discussion :
> http://nabble.documentfoundation.org/Pas-de-menus-dans-libre-Office-5-3-4-2-tp4217808.html
>
> Si c'est Linux/Ubuntu voir cette discussion :
> http://nabble.documentfoundation.org/Menu-LibreOffice-sur-Ubuntu-tp4219319.html 
>
>
> Si vous répondez, merci de penser à utiliser la fonction "répondre à
> tous" de votre logiciel de courrier électronique de façon que la liste
> de discussion reçoive une copie de votre réponse.
>
> Bonne journée
> JBF

--


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
LibreOffice 3.4.3 Firefox 7.0.1 Thunderbird 7.0.1 Windows Seven 64 bits
Jean-Baptiste Faure-3 Jean-Baptiste Faure-3
Reply | Threaded
Open this post in threaded view
|

Re: affichage menu

Bonjour,

Le 02/08/2017 à 22:55, Mario Godbout - Google a écrit :
> Bonjour,
>
> Je me joins à la discussion. J'ai le même problème et je ne sais pas
> comment faire pour appuyer la demande de correction du bogue.
>
> Certains parlaient que la version 6.0 règlerait le problème. Pouvez-vous
> confirmer ?

S'il s'agit bien du rapport de bug 107166, celui-ci est marqué corrigé,
donc il est corrigé pour la branche de développement master courante,
donc la future 6.0. Si j'ai bien compris les correctifs relatifs à ce
bug ont aussi été porté sur la branche 5.4. Il faudrait donc tester avec
la toute dernière version publiée vendredi.

Sinon je n'en sais pas plus, je connais très mal les OS Microsoft dont
je me tiens éloigné autant que possible.

Bonne journée.
JBF

>
> Merci à l'avance
>
> Mario Godbout
>
>
>
> Le 2017-08-02 à 03:08, Jean-Baptiste Faure a écrit :
>> Bonjour,
>>
>> Le 01/08/2017 à 17:29, [hidden email] a écrit :
>> [...]
>>> Question:: Je viens d'installer la version 5.3 et lorsque je lance le
>>> logiciel les menus n'apparaissent pas et il en est de même pour tout
>>> ce qui texte ?
>>
>> Quel est l'OS de votre machine ?
>>
>> Si c'est MS-Windows, il s'agit peut-être de ce bug :
>> https://bugs.documentfoundation.org/show_bug.cgi?id=107166
>> Voir cette discussion :
>> http://nabble.documentfoundation.org/Pas-de-menus-dans-libre-Office-5-3-4-2-tp4217808.html 
>>
>>
>> Si c'est Linux/Ubuntu voir cette discussion :
>> http://nabble.documentfoundation.org/Menu-LibreOffice-sur-Ubuntu-tp4219319.html 
>>
>>
>> Si vous répondez, merci de penser à utiliser la fonction "répondre à
>> tous" de votre logiciel de courrier électronique de façon que la liste
>> de discussion reçoive une copie de votre réponse.
>>
>> Bonne journée
>> JBF
>


--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
LOinforima LOinforima
Reply | Threaded
Open this post in threaded view
|

Re: affichage menu

In reply to this post by demande_aide_fr
Merci beaucoup pour votre réponse. Je vais tester la dernière version (5.4).
Mario Godbout


Envoyé depuis mon téléphone intelligent Samsung Galaxy.
-------- Message d'origine --------De : Jean-Baptiste Faure <[hidden email]> Date : 17-08-03  00:43  (GMT-05:00) À : [hidden email] Objet : Re: [fr-users] affichage menu
Bonjour,

Le 02/08/2017 à 22:55, Mario Godbout - Google a écrit :
> Bonjour,
>
> Je me joins à la discussion. J'ai le même problème et je ne sais pas
> comment faire pour appuyer la demande de correction du bogue.
>
> Certains parlaient que la version 6.0 règlerait le problème. Pouvez-vous
> confirmer ?

S'il s'agit bien du rapport de bug 107166, celui-ci est marqué corrigé,
donc il est corrigé pour la branche de développement master courante,
donc la future 6.0. Si j'ai bien compris les correctifs relatifs à ce
bug ont aussi été porté sur la branche 5.4. Il faudrait donc tester avec
la toute dernière version publiée vendredi.

Sinon je n'en sais pas plus, je connais très mal les OS Microsoft dont
je me tiens éloigné autant que possible.

Bonne journée.
JBF

>
> Merci à l'avance
>
> Mario Godbout
>
>
>
> Le 2017-08-02 à 03:08, Jean-Baptiste Faure a écrit :
>> Bonjour,
>>
>> Le 01/08/2017 à 17:29, [hidden email] a écrit :
>> [...]
>>> Question:: Je viens d'installer la version 5.3 et lorsque je lance le
>>> logiciel les menus n'apparaissent pas et il en est de même pour tout
>>> ce qui texte ?
>>
>> Quel est l'OS de votre machine ?
>>
>> Si c'est MS-Windows, il s'agit peut-être de ce bug :
>> https://bugs.documentfoundation.org/show_bug.cgi?id=107166
>> Voir cette discussion :
>> http://nabble.documentfoundation.org/Pas-de-menus-dans-libre-Office-5-3-4-2-tp4217808.html 
>>
>>
>> Si c'est Linux/Ubuntu voir cette discussion :
>> http://nabble.documentfoundation.org/Menu-LibreOffice-sur-Ubuntu-tp4219319.html 
>>
>>
>> Si vous répondez, merci de penser à utiliser la fonction "répondre à
>> tous" de votre logiciel de courrier électronique de façon que la liste
>> de discussion reçoive une copie de votre réponse.
>>
>> Bonne journée
>> JBF
>


--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
LibreOffice 3.4.3 Firefox 7.0.1 Thunderbird 7.0.1 Windows Seven 64 bits
LOinforima LOinforima
Reply | Threaded
Open this post in threaded view
|

Re: affichage menu

In reply to this post by Jean-Baptiste Faure-3
Bonjour,

J'ai testé la nouvelle version 5.4.0.3. Malheureusement je ne peux pas
vous dire si le bug 107166 (pas de menus textuels) a été corrigé car
j'ai obtenu un message d'erreur lors du lancement du logiciel.

Dans le message on nous dit que le fichier suivant
(api-ms-win-crt-runtime-l1-1-0.dll) est inexistant ou incapable de l'ouvrir.

Y-a-t-il quelqu'un qui a déjà reçu ce message ?

Peut-on trouver ce fichier à quelque part ? Si oui, dans quel dossier
faut-il l'insérer ?

Dernière question : peut-on supprimer tous les fichiers d'installation
de libreoffice et tous les dossiers de libreoffice sur mon ordinateur et
refaire une installation nouvelle au complet ?

Merci à l'avance

Mario Godbout


Le 2017-08-03 à 00:43, Jean-Baptiste Faure a écrit :

> Bonjour,
>
> Le 02/08/2017 à 22:55, Mario Godbout - Google a écrit :
>> Bonjour,
>>
>> Je me joins à la discussion. J'ai le même problème et je ne sais pas
>> comment faire pour appuyer la demande de correction du bogue.
>>
>> Certains parlaient que la version 6.0 règlerait le problème.
>> Pouvez-vous confirmer ?
>
> S'il s'agit bien du rapport de bug 107166, celui-ci est marqué
> corrigé, donc il est corrigé pour la branche de développement master
> courante, donc la future 6.0. Si j'ai bien compris les correctifs
> relatifs à ce bug ont aussi été porté sur la branche 5.4. Il faudrait
> donc tester avec la toute dernière version publiée vendredi.
>
> Sinon je n'en sais pas plus, je connais très mal les OS Microsoft dont
> je me tiens éloigné autant que possible.
>
> Bonne journée.
> JBF
>
>>
>> Merci à l'avance
>>
>> Mario Godbout
>>
>>
>>
>> Le 2017-08-02 à 03:08, Jean-Baptiste Faure a écrit :
>>> Bonjour,
>>>
>>> Le 01/08/2017 à 17:29, [hidden email] a écrit :
>>> [...]
>>>> Question:: Je viens d'installer la version 5.3 et lorsque je lance le
>>>> logiciel les menus n'apparaissent pas et il en est de même pour tout
>>>> ce qui texte ?
>>>
>>> Quel est l'OS de votre machine ?
>>>
>>> Si c'est MS-Windows, il s'agit peut-être de ce bug :
>>> https://bugs.documentfoundation.org/show_bug.cgi?id=107166
>>> Voir cette discussion :
>>> http://nabble.documentfoundation.org/Pas-de-menus-dans-libre-Office-5-3-4-2-tp4217808.html 
>>>
>>>
>>> Si c'est Linux/Ubuntu voir cette discussion :
>>> http://nabble.documentfoundation.org/Menu-LibreOffice-sur-Ubuntu-tp4219319.html 
>>>
>>>
>>> Si vous répondez, merci de penser à utiliser la fonction "répondre à
>>> tous" de votre logiciel de courrier électronique de façon que la liste
>>> de discussion reçoive une copie de votre réponse.
>>>
>>> Bonne journée
>>> JBF
>>
>
>

--


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
LibreOffice 3.4.3 Firefox 7.0.1 Thunderbird 7.0.1 Windows Seven 64 bits
Jean-Michel PIERRE Jean-Michel PIERRE
Reply | Threaded
Open this post in threaded view
|

Re: affichage menu

Bonjour,
J'ai aussi installé la version LO Évolution 5.4.0.3 sur Windows 10 et je
n'ai pas le  message  d’erreur  que tu signales et qui est documenté sur
Internet et par exemple  ici :
http://www.errorfixlist.com/alist/1226920/erreur-api-ms-win-crt-runtime-l1-1-0-dll-comment-supprimer.html

> Bonjour,
>
> J'ai testé la nouvelle version 5.4.0.3. Malheureusement je ne peux pas
> vous dire si le bug 107166 (pas de menus textuels) a été corrigé car
> j'ai obtenu un message d'erreur lors du lancement du logiciel.
>
> Dans le message on nous dit que le fichier suivant
> (api-ms-win-crt-runtime-l1-1-0.dll) est inexistant ou incapable de
> l'ouvrir.
>
> Y-a-t-il quelqu'un qui a déjà reçu ce message ?
>
> Peut-on trouver ce fichier à quelque part ? Si oui, dans quel dossier
> faut-il l'insérer ?
>
> Dernière question : peut-on supprimer tous les fichiers d'installation
> de libreoffice et tous les dossiers de libreoffice sur mon ordinateur
> et refaire une installation nouvelle au complet ?
>
> Merci à l'avance
>
> Mario Godbout
>
>
> Le 2017-08-03 à 00:43, Jean-Baptiste Faure a écrit :
>> Bonjour,
>>
>> Le 02/08/2017 à 22:55, Mario Godbout - Google a écrit :
>>> Bonjour,
>>>
>>> Je me joins à la discussion. J'ai le même problème et je ne sais pas
>>> comment faire pour appuyer la demande de correction du bogue.
>>>
>>> Certains parlaient que la version 6.0 règlerait le problème.
>>> Pouvez-vous confirmer ?
>>
>> S'il s'agit bien du rapport de bug 107166, celui-ci est marqué
>> corrigé, donc il est corrigé pour la branche de développement master
>> courante, donc la future 6.0. Si j'ai bien compris les correctifs
>> relatifs à ce bug ont aussi été porté sur la branche 5.4. Il faudrait
>> donc tester avec la toute dernière version publiée vendredi.
>>
>> Sinon je n'en sais pas plus, je connais très mal les OS Microsoft
>> dont je me tiens éloigné autant que possible.
>>
>> Bonne journée.
>> JBF
>>
>>>
>>> Merci à l'avance
>>>
>>> Mario Godbout
>>>
>>>
>>>
>>> Le 2017-08-02 à 03:08, Jean-Baptiste Faure a écrit :
>>>> Bonjour,
>>>>
>>>> Le 01/08/2017 à 17:29, [hidden email] a écrit :
>>>> [...]
>>>>> Question:: Je viens d'installer la version 5.3 et lorsque je lance le
>>>>> logiciel les menus n'apparaissent pas et il en est de même pour tout
>>>>> ce qui texte ?
>>>>
>>>> Quel est l'OS de votre machine ?
>>>>
>>>> Si c'est MS-Windows, il s'agit peut-être de ce bug :
>>>> https://bugs.documentfoundation.org/show_bug.cgi?id=107166
>>>> Voir cette discussion :
>>>> http://nabble.documentfoundation.org/Pas-de-menus-dans-libre-Office-5-3-4-2-tp4217808.html 
>>>>
>>>>
>>>> Si c'est Linux/Ubuntu voir cette discussion :
>>>> http://nabble.documentfoundation.org/Menu-LibreOffice-sur-Ubuntu-tp4219319.html 
>>>>
>>>>
>>>> Si vous répondez, merci de penser à utiliser la fonction "répondre à
>>>> tous" de votre logiciel de courrier électronique de façon que la liste
>>>> de discussion reçoive une copie de votre réponse.
>>>>
>>>> Bonne journée
>>>> JBF
>>>
>>
>>
>

--
Jean-Michel PIERRE
19 rue François VILLON
79000 NIORT
Tél : 05.49.255.333


--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés