calc

classic Classic list List threaded Threaded
7 messages Options
demande_aide_fr demande_aide_fr
Reply | Threaded
Open this post in threaded view
|

calc

Bonjour

Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.


Email:: [hidden email]
Sujet:: calc
Question:: Bonjour.
Comment augmenter le nombre d' arguments de la fonction moyenne?

Comment empêcher Libre Office  de s’ouvrir sur fichier récent?

Merci.

Cordialement.
 


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Laurent BALLAND-POIRIER Laurent BALLAND-POIRIER
Reply | Threaded
Open this post in threaded view
|

Re: calc

Bonjour,


Le 18/03/2017 à 16:07, [hidden email] a écrit :

> Bonjour
>
> Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
> i vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que le demandeur reçoive une copie de votre réponse.
>
>
> Email:: [hidden email]
> Sujet:: calc
> Question:: Bonjour.
> Comment augmenter le nombre d' arguments de la fonction moyenne?
>
> Comment empêcher Libre Office  de s’ouvrir sur fichier récent?
>
> Merci.
>
> Cordialement.
>  
>
>
Les arguments d'une fonction sont séparés par des points-virgules :
=MOYENNE(A1;E3;F5)
Il y a au maximum 30 arguments. Si les cellules à moyenner sont
contiguës, il est plus avantageux de ne mettre qu'un seul argument
représentant la zone : =MOYENNE (A1:A3) au lieu de =MOYENNE(A1;A2;A3)
Ainsi, si vous insérer une ligne entre 1 et 2, la première formule
s'adaptera automatiquement en devenant =MOYENNE(A1:A4) alors que la
seconde formule ne prendra pas en compte la nouvelle ligne :
=MOYENNE(A1;A3;A4)
Dans les arguments, on peut bien sûr mixer des zones contiguës et des
cellules uniques : =MOYENNE(A1:A4;E3;E5:G6)

Seconde question : je suppose que vous parlez des fichiers récents
visibles dans le centre de démarrage. Vous pouvez ajuster la taille de
l'historique à 0 fichiers en modifiant le paramètre avancé PickListSize :
Outils > Options > LibreOffice > Avancé > Ouvrir la configuration
avancée. Rechercher le paramètre PickListSize
Si ce qui vous gène, c'est uniquement le fait que l'aperçu des fichiers
soit visible par votre voisin de bureau, vous pouvez garder l'historique
en n'affichant pas les aperçus : faites passer à false le paramètre
avancé RecentDocsThumbnail

Si vous répondez, merci de penser à utiliser la fonction "répondre à
tous" de votre logiciel de courrier électronique de façon que la liste
reçoive une copie de votre réponse.

A+

Laurent BP

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
marioff marioff
Reply | Threaded
Open this post in threaded view
|

Re: calc

Bonjour.

Je vous remercie pour vos réponses.

Je me suis mal exprimé concernant la question relative à la fonction
moyenne.

Je souhaite calculer la moyenne de plus de 30 arguments.

Est-il possible de dépasser la bornes des 30 arguments avec cette fonction?

Merci.

Cordialement.



Le 20/03/2017 à 17:57, Laurent Balland-Poirier a écrit :

> Bonjour,
>
>
> Le 18/03/2017 à 16:07, [hidden email] a écrit :
>> Bonjour
>>
>> Voici une nouvelle question envoyée à l'aide du formulaire de demande
>> d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
>> i vous répondez, merci de penser à utiliser la fonction "répondre à
>> tous" de votre logiciel de courrier électronique de façon que le
>> demandeur reçoive une copie de votre réponse.
>>
>>
>> Email:: [hidden email]
>> Sujet:: calc
>> Question:: Bonjour.
>> Comment augmenter le nombre d' arguments de la fonction moyenne?
>>
>> Comment empêcher Libre Office  de s’ouvrir sur fichier récent?
>>
>> Merci.
>>
>> Cordialement.
>>
>>
> Les arguments d'une fonction sont séparés par des points-virgules :
> =MOYENNE(A1;E3;F5)
> Il y a au maximum 30 arguments. Si les cellules à moyenner sont
> contiguës, il est plus avantageux de ne mettre qu'un seul argument
> représentant la zone : =MOYENNE (A1:A3) au lieu de =MOYENNE(A1;A2;A3)
> Ainsi, si vous insérer une ligne entre 1 et 2, la première formule
> s'adaptera automatiquement en devenant =MOYENNE(A1:A4) alors que la
> seconde formule ne prendra pas en compte la nouvelle ligne :
> =MOYENNE(A1;A3;A4)
> Dans les arguments, on peut bien sûr mixer des zones contiguës et des
> cellules uniques : =MOYENNE(A1:A4;E3;E5:G6)
>
> Seconde question : je suppose que vous parlez des fichiers récents
> visibles dans le centre de démarrage. Vous pouvez ajuster la taille de
> l'historique à 0 fichiers en modifiant le paramètre avancé PickListSize :
> Outils > Options > LibreOffice > Avancé > Ouvrir la configuration
> avancée. Rechercher le paramètre PickListSize
> Si ce qui vous gène, c'est uniquement le fait que l'aperçu des
> fichiers soit visible par votre voisin de bureau, vous pouvez garder
> l'historique en n'affichant pas les aperçus : faites passer à false le
> paramètre avancé RecentDocsThumbnail
>
> Si vous répondez, merci de penser à utiliser la fonction "répondre à
> tous" de votre logiciel de courrier électronique de façon que la liste
> reçoive une copie de votre réponse.
>
> A+
>
> Laurent BP


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Luc-2 Jean-Luc-2
Reply | Threaded
Open this post in threaded view
|

Re: calc

Bonjour

Oui et non, en utilisant des plages de cellules, par exemple, on peut
calculer la moyenne de plus de 30 cellules, mais la fonction n'acceptera
pas plus de 30 arguments (cellule isolée, valeur, ou plages de cellules
contiguës)

Bonne journée

Le 24 mars 2017 à 11:48, marioff <[hidden email]> a écrit :

> Bonjour.
>
> Je vous remercie pour vos réponses.
>
> Je me suis mal exprimé concernant la question relative à la fonction
> moyenne.
>
> Je souhaite calculer la moyenne de plus de 30 arguments.
>
> Est-il possible de dépasser la bornes des 30 arguments avec cette fonction?
>
> Merci.
>
> Cordialement.
>
>
>
>
> Le 20/03/2017 à 17:57, Laurent Balland-Poirier a écrit :
>
>> Bonjour,
>>
>>
>> Le 18/03/2017 à 16:07, [hidden email] a écrit :
>>
>>> Bonjour
>>>
>>> Voici une nouvelle question envoyée à l'aide du formulaire de demande
>>> d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
>>> i vous répondez, merci de penser à utiliser la fonction "répondre à
>>> tous" de votre logiciel de courrier électronique de façon que le demandeur
>>> reçoive une copie de votre réponse.
>>>
>>>
>>> Email:: [hidden email]
>>> Sujet:: calc
>>> Question:: Bonjour.
>>> Comment augmenter le nombre d' arguments de la fonction moyenne?
>>>
>>> Comment empêcher Libre Office  de s’ouvrir sur fichier récent?
>>>
>>> Merci.
>>>
>>> Cordialement.
>>>
>>>
>>> Les arguments d'une fonction sont séparés par des points-virgules :
>> =MOYENNE(A1;E3;F5)
>> Il y a au maximum 30 arguments. Si les cellules à moyenner sont
>> contiguës, il est plus avantageux de ne mettre qu'un seul argument
>> représentant la zone : =MOYENNE (A1:A3) au lieu de =MOYENNE(A1;A2;A3)
>> Ainsi, si vous insérer une ligne entre 1 et 2, la première formule
>> s'adaptera automatiquement en devenant =MOYENNE(A1:A4) alors que la seconde
>> formule ne prendra pas en compte la nouvelle ligne : =MOYENNE(A1;A3;A4)
>> Dans les arguments, on peut bien sûr mixer des zones contiguës et des
>> cellules uniques : =MOYENNE(A1:A4;E3;E5:G6)
>>
>> Seconde question : je suppose que vous parlez des fichiers récents
>> visibles dans le centre de démarrage. Vous pouvez ajuster la taille de
>> l'historique à 0 fichiers en modifiant le paramètre avancé PickListSize :
>> Outils > Options > LibreOffice > Avancé > Ouvrir la configuration
>> avancée. Rechercher le paramètre PickListSize
>> Si ce qui vous gène, c'est uniquement le fait que l'aperçu des fichiers
>> soit visible par votre voisin de bureau, vous pouvez garder l'historique en
>> n'affichant pas les aperçus : faites passer à false le paramètre avancé
>> RecentDocsThumbnail
>>
>> Si vous répondez, merci de penser à utiliser la fonction "répondre à
>> tous" de votre logiciel de courrier électronique de façon que la liste
>> reçoive une copie de votre réponse.
>>
>> A+
>>
>> Laurent BP
>>
>
>
> --
> Envoyez un mail à [hidden email] pour savoir
> comment vous désinscrire
> Les archives de la liste sont disponibles à http://listarchives.libreoffic
> e.org/fr/users/
> Tous les messages envoyés sur cette liste seront archivés publiquement et
> ne pourront pas être supprimés
>



--
*Jean-Luc*
Je ne mange pas que pour vivre…
Je ne vis pas que pour manger…

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
marioff marioff
Reply | Threaded
Open this post in threaded view
|

Re: calc

Bonjour,


Je vous remercie pour l'éclaircissement que vous  m'avez apporté.

(Avec la fonction Moyenne on peut donc calculer la moyenne de 900
arguments en combinant dans l'assistant de fonction les 30 nombres de 30
Arguments.)

Bonne journée.

Cordiales Salutations.





Le 24/03/2017 à 14:11, Jean-Luc a écrit :

> Bonjour
>
> Oui et non, en utilisant des plages de cellules, par exemple, on peut
> calculer la moyenne de plus de 30 cellules, mais la fonction
> n'acceptera pas plus de 30 arguments (cellule isolée, valeur, ou
> plages de cellules contiguës)
>
> Bonne journée
>
> Le 24 mars 2017 à 11:48, marioff <[hidden email]
> <mailto:[hidden email]>> a écrit :
>
>     Bonjour.
>
>     Je vous remercie pour vos réponses.
>
>     Je me suis mal exprimé concernant la question relative à la
>     fonction moyenne.
>
>     Je souhaite calculer la moyenne de plus de 30 arguments.
>
>     Est-il possible de dépasser la bornes des 30 arguments avec cette
>     fonction?
>
>     Merci.
>
>     Cordialement.
>
>
>
>
>     Le 20/03/2017 à 17:57, Laurent Balland-Poirier a écrit :
>
>         Bonjour,
>
>
>         Le 18/03/2017 à 16:07, [hidden email]
>         <mailto:[hidden email]> a écrit :
>
>             Bonjour
>
>             Voici une nouvelle question envoyée à l'aide du formulaire
>             de demande d'aide
>             (http://fr.libreoffice.org/get-help/poser-une-question/
>             <http://fr.libreoffice.org/get-help/poser-une-question/>).
>             i vous répondez, merci de penser à utiliser la fonction
>             "répondre à tous" de votre logiciel de courrier
>             électronique de façon que le demandeur reçoive une copie
>             de votre réponse.
>
>
>             Email:: [hidden email] <mailto:[hidden email]>
>             Sujet:: calc
>             Question:: Bonjour.
>             Comment augmenter le nombre d' arguments de la fonction
>             moyenne?
>
>             Comment empêcher Libre Office  de s’ouvrir sur fichier récent?
>
>             Merci.
>
>             Cordialement.
>
>
>         Les arguments d'une fonction sont séparés par des
>         points-virgules : =MOYENNE(A1;E3;F5)
>         Il y a au maximum 30 arguments. Si les cellules à moyenner
>         sont contiguës, il est plus avantageux de ne mettre qu'un seul
>         argument représentant la zone : =MOYENNE (A1:A3) au lieu de
>         =MOYENNE(A1;A2;A3)
>         Ainsi, si vous insérer une ligne entre 1 et 2, la première
>         formule s'adaptera automatiquement en devenant =MOYENNE(A1:A4)
>         alors que la seconde formule ne prendra pas en compte la
>         nouvelle ligne : =MOYENNE(A1;A3;A4)
>         Dans les arguments, on peut bien sûr mixer des zones contiguës
>         et des cellules uniques : =MOYENNE(A1:A4;E3;E5:G6)
>
>         Seconde question : je suppose que vous parlez des fichiers
>         récents visibles dans le centre de démarrage. Vous pouvez
>         ajuster la taille de l'historique à 0 fichiers en modifiant le
>         paramètre avancé PickListSize :
>         Outils > Options > LibreOffice > Avancé > Ouvrir la
>         configuration avancée. Rechercher le paramètre PickListSize
>         Si ce qui vous gène, c'est uniquement le fait que l'aperçu des
>         fichiers soit visible par votre voisin de bureau, vous pouvez
>         garder l'historique en n'affichant pas les aperçus : faites
>         passer à false le paramètre avancé RecentDocsThumbnail
>
>         Si vous répondez, merci de penser à utiliser la fonction
>         "répondre à tous" de votre logiciel de courrier électronique
>         de façon que la liste reçoive une copie de votre réponse.
>
>         A+
>
>         Laurent BP
>
>
>
>     --
>     Envoyez un mail à [hidden email]
>     <mailto:users%[hidden email]> pour savoir
>     comment vous désinscrire
>     Les archives de la liste sont disponibles à
>     http://listarchives.libreoffice.org/fr/users/
>     <http://listarchives.libreoffice.org/fr/users/>
>     Tous les messages envoyés sur cette liste seront archivés
>     publiquement et ne pourront pas être supprimés
>
>
>
>
> --
> *Jean-Luc*
> Je ne mange pas que pour vivre…
> Je ne vis pas que pour manger…


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Luc-2 Jean-Luc-2
Reply | Threaded
Open this post in threaded view
|

Re: calc

Bonjour


On peut écrire, dans la cellule B1, par exemple = moyenne (A1:A1048576) ou
moyenne (A:A) et ainsi calculer la moyenne de tous les nombres de la
colonne A.
On n'utilise alors qu'un des arguments de la fonction moyenne tout en
calculant la moyenne de plus d'un million de données
Si on écrit moyenne (A:A;C:C) on utilise deux arguments pour
potentiellement de 2 millions de nombres, etc.

Bon week-end


Le 25 mars 2017 à 11:01, marioff <[hidden email]> a écrit :

> Bonjour,
>
>
> Je vous remercie pour l'éclaircissement que vous  m'avez apporté.
>
> (Avec la fonction Moyenne on peut donc calculer la moyenne de 900
> arguments en combinant dans l'assistant de fonction les 30 nombres de 30
> Arguments.)
>
> Bonne journée.
>
> Cordiales Salutations.
>
>
>
>
>
> Le 24/03/2017 à 14:11, Jean-Luc a écrit :
>
> Bonjour
>
> Oui et non, en utilisant des plages de cellules, par exemple, on peut
> calculer la moyenne de plus de 30 cellules, mais la fonction n'acceptera
> pas plus de 30 arguments (cellule isolée, valeur, ou plages de cellules
> contiguës)
>
> Bonne journée
>
> Le 24 mars 2017 à 11:48, marioff <[hidden email]> a écrit :
>
>> Bonjour.
>>
>> Je vous remercie pour vos réponses.
>>
>> Je me suis mal exprimé concernant la question relative à la fonction
>> moyenne.
>>
>> Je souhaite calculer la moyenne de plus de 30 arguments.
>>
>> Est-il possible de dépasser la bornes des 30 arguments avec cette
>> fonction?
>>
>> Merci.
>>
>> Cordialement.
>>
>>
>>
>>
>> Le 20/03/2017 à 17:57, Laurent Balland-Poirier a écrit :
>>
>>> Bonjour,
>>>
>>>
>>> Le 18/03/2017 à 16:07, [hidden email] a écrit :
>>>
>>>> Bonjour
>>>>
>>>> Voici une nouvelle question envoyée à l'aide du formulaire de demande
>>>> d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
>>>> i vous répondez, merci de penser à utiliser la fonction "répondre à
>>>> tous" de votre logiciel de courrier électronique de façon que le demandeur
>>>> reçoive une copie de votre réponse.
>>>>
>>>>
>>>> Email:: [hidden email]
>>>> Sujet:: calc
>>>> Question:: Bonjour.
>>>> Comment augmenter le nombre d' arguments de la fonction moyenne?
>>>>
>>>> Comment empêcher Libre Office  de s’ouvrir sur fichier récent?
>>>>
>>>> Merci.
>>>>
>>>> Cordialement.
>>>>
>>>>
>>>> Les arguments d'une fonction sont séparés par des points-virgules :
>>> =MOYENNE(A1;E3;F5)
>>> Il y a au maximum 30 arguments. Si les cellules à moyenner sont
>>> contiguës, il est plus avantageux de ne mettre qu'un seul argument
>>> représentant la zone : =MOYENNE (A1:A3) au lieu de =MOYENNE(A1;A2;A3)
>>> Ainsi, si vous insérer une ligne entre 1 et 2, la première formule
>>> s'adaptera automatiquement en devenant =MOYENNE(A1:A4) alors que la seconde
>>> formule ne prendra pas en compte la nouvelle ligne : =MOYENNE(A1;A3;A4)
>>> Dans les arguments, on peut bien sûr mixer des zones contiguës et des
>>> cellules uniques : =MOYENNE(A1:A4;E3;E5:G6)
>>>
>>> Seconde question : je suppose que vous parlez des fichiers récents
>>> visibles dans le centre de démarrage. Vous pouvez ajuster la taille de
>>> l'historique à 0 fichiers en modifiant le paramètre avancé PickListSize :
>>> Outils > Options > LibreOffice > Avancé > Ouvrir la configuration
>>> avancée. Rechercher le paramètre PickListSize
>>> Si ce qui vous gène, c'est uniquement le fait que l'aperçu des fichiers
>>> soit visible par votre voisin de bureau, vous pouvez garder l'historique en
>>> n'affichant pas les aperçus : faites passer à false le paramètre avancé
>>> RecentDocsThumbnail
>>>
>>> Si vous répondez, merci de penser à utiliser la fonction "répondre à
>>> tous" de votre logiciel de courrier électronique de façon que la liste
>>> reçoive une copie de votre réponse.
>>>
>>> A+
>>>
>>> Laurent BP
>>>
>>
>>
>> --
>> Envoyez un mail à [hidden email] pour savoir
>> comment vous désinscrire
>> Les archives de la liste sont disponibles à
>> http://listarchives.libreoffice.org/fr/users/
>> Tous les messages envoyés sur cette liste seront archivés publiquement et
>> ne pourront pas être supprimés
>>
>
>
>
> --
> *Jean-Luc*
> Je ne mange pas que pour vivre…
> Je ne vis pas que pour manger…
>
>
>


--
*Jean-Luc*
Je ne mange pas que pour vivre…
Je ne vis pas que pour manger…

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
marioff marioff
Reply | Threaded
Open this post in threaded view
|

Re: calc

Bonjour.

Merci, pour cette précision qui répond bien à mon besoin.

Bon week-end.

Cordialement.


Le 25/03/2017 à 11:46, Jean-Luc a écrit :

> Bonjour
>
>
> On peut écrire, dans la cellule B1, par exemple = moyenne
> (A1:A1048576) ou moyenne (A:A) et ainsi calculer la moyenne de tous
> les nombres de la colonne A.
> On n'utilise alors qu'un des arguments de la fonction moyenne tout en
> calculant la moyenne de plus d'un million de données
> Si on écrit moyenne (A:A;C:C) on utilise deux arguments pour
> potentiellement de 2 millions de nombres, etc.
>
> Bon week-end
>
>
> Le 25 mars 2017 à 11:01, marioff <[hidden email]
> <mailto:[hidden email]>> a écrit :
>
>     Bonjour,
>
>
>     Je vous remercie pour l'éclaircissement que vous m'avez apporté.
>
>     (Avec la fonction Moyenne on peut donc calculer la moyenne de 900
>     arguments en combinant dans l'assistant de fonction les 30 nombres
>     de 30 Arguments.)
>
>     Bonne journée.
>
>     Cordiales Salutations.
>
>
>
>
>
>     Le 24/03/2017 à 14:11, Jean-Luc a écrit :
>>     Bonjour
>>
>>     Oui et non, en utilisant des plages de cellules, par exemple, on
>>     peut calculer la moyenne de plus de 30 cellules, mais la fonction
>>     n'acceptera pas plus de 30 arguments (cellule isolée, valeur, ou
>>     plages de cellules contiguës)
>>
>>     Bonne journée
>>
>>     Le 24 mars 2017 à 11:48, marioff <[hidden email]
>>     <mailto:[hidden email]>> a écrit :
>>
>>         Bonjour.
>>
>>         Je vous remercie pour vos réponses.
>>
>>         Je me suis mal exprimé concernant la question relative à la
>>         fonction moyenne.
>>
>>         Je souhaite calculer la moyenne de plus de 30 arguments.
>>
>>         Est-il possible de dépasser la bornes des 30 arguments avec
>>         cette fonction?
>>
>>         Merci.
>>
>>         Cordialement.
>>
>>
>>
>>
>>         Le 20/03/2017 à 17:57, Laurent Balland-Poirier a écrit :
>>
>>             Bonjour,
>>
>>
>>             Le 18/03/2017 à 16:07, [hidden email]
>>             <mailto:[hidden email]> a écrit :
>>
>>                 Bonjour
>>
>>                 Voici une nouvelle question envoyée à l'aide du
>>                 formulaire de demande d'aide
>>                 (http://fr.libreoffice.org/get-help/poser-une-question/
>>                 <http://fr.libreoffice.org/get-help/poser-une-question/>).
>>                 i vous répondez, merci de penser à utiliser la
>>                 fonction "répondre à tous" de votre logiciel de
>>                 courrier électronique de façon que le demandeur
>>                 reçoive une copie de votre réponse.
>>
>>
>>                 Email:: [hidden email] <mailto:[hidden email]>
>>                 Sujet:: calc
>>                 Question:: Bonjour.
>>                 Comment augmenter le nombre d' arguments de la
>>                 fonction moyenne?
>>
>>                 Comment empêcher Libre Office  de s’ouvrir sur
>>                 fichier récent?
>>
>>                 Merci.
>>
>>                 Cordialement.
>>
>>
>>             Les arguments d'une fonction sont séparés par des
>>             points-virgules : =MOYENNE(A1;E3;F5)
>>             Il y a au maximum 30 arguments. Si les cellules à
>>             moyenner sont contiguës, il est plus avantageux de ne
>>             mettre qu'un seul argument représentant la zone :
>>             =MOYENNE (A1:A3) au lieu de =MOYENNE(A1;A2;A3)
>>             Ainsi, si vous insérer une ligne entre 1 et 2, la
>>             première formule s'adaptera automatiquement en devenant
>>             =MOYENNE(A1:A4) alors que la seconde formule ne prendra
>>             pas en compte la nouvelle ligne : =MOYENNE(A1;A3;A4)
>>             Dans les arguments, on peut bien sûr mixer des zones
>>             contiguës et des cellules uniques : =MOYENNE(A1:A4;E3;E5:G6)
>>
>>             Seconde question : je suppose que vous parlez des
>>             fichiers récents visibles dans le centre de démarrage.
>>             Vous pouvez ajuster la taille de l'historique à 0
>>             fichiers en modifiant le paramètre avancé PickListSize :
>>             Outils > Options > LibreOffice > Avancé > Ouvrir la
>>             configuration avancée. Rechercher le paramètre PickListSize
>>             Si ce qui vous gène, c'est uniquement le fait que
>>             l'aperçu des fichiers soit visible par votre voisin de
>>             bureau, vous pouvez garder l'historique en n'affichant
>>             pas les aperçus : faites passer à false le paramètre
>>             avancé RecentDocsThumbnail
>>
>>             Si vous répondez, merci de penser à utiliser la fonction
>>             "répondre à tous" de votre logiciel de courrier
>>             électronique de façon que la liste reçoive une copie de
>>             votre réponse.
>>
>>             A+
>>
>>             Laurent BP
>>
>>
>>
>>         --
>>         Envoyez un mail à [hidden email]
>>         <mailto:users%[hidden email]> pour savoir
>>         comment vous désinscrire
>>         Les archives de la liste sont disponibles à
>>         http://listarchives.libreoffice.org/fr/users/
>>         <http://listarchives.libreoffice.org/fr/users/>
>>         Tous les messages envoyés sur cette liste seront archivés
>>         publiquement et ne pourront pas être supprimés
>>
>>
>>
>>
>>     --
>>     *Jean-Luc*
>>     Je ne mange pas que pour vivre…
>>     Je ne vis pas que pour manger…
>
>
>
>
> --
> *Jean-Luc*
> Je ne mange pas que pour vivre…
> Je ne vis pas que pour manger…


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés