future 6.0 : palette Emojis ne fonctionne pas

classic Classic list List threaded Threaded
6 messages Options
Jean-Baptiste Faure-3 Jean-Baptiste Faure-3
Reply | Threaded
Open this post in threaded view
|

future 6.0 : palette Emojis ne fonctionne pas

Bonjour,

Dans LO 6.0.0.1+ il y a une palette Emoji dans la barre d'outils
standard. Elle n'est pas activé par défaut mais il est facile de le
faire par un clic droit sur la barre d'outils puis de choisir l'entrée
"Boutons visibles".
Le bug : chez moi cette palette produit le code (unicode j'imagine) de
l'emoji choisi mais pas le dessin. Même problème avec le master. Ça
fonction sur la version 5.4.

Est-ce que vous reproduisez ?

Bonne journée
JBF
--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Laurent BALLAND-POIRIER Laurent BALLAND-POIRIER
Reply | Threaded
Open this post in threaded view
|

Re: future 6.0 : palette Emojis ne fonctionne pas

Bonjour Jean-Baptiste,


Le 23/12/2017 à 11:53, Jean-Baptiste Faure a écrit :

> Bonjour,
>
> Dans LO 6.0.0.1+ il y a une palette Emoji dans la barre d'outils
> standard. Elle n'est pas activé par défaut mais il est facile de le
> faire par un clic droit sur la barre d'outils puis de choisir l'entrée
> "Boutons visibles".
> Le bug : chez moi cette palette produit le code (unicode j'imagine) de
> l'emoji choisi mais pas le dessin. Même problème avec le master. Ça
> fonction sur la version 5.4.
>
> Est-ce que vous reproduisez ?
>
> Bonne journée
> JBF
Le bogue chez moi : ni le bouton Emoji ni l'entrée de menu Emoji ne
s'affiche chez moi (Ubuntu) :
- Version: 5.4.2.2
Build ID: 22b09f6418e8c2d508a9eaf86b2399209b0990f4
Threads CPU : 8; OS : Linux 4.10; UI Render : par défaut; VCL : gtk2;
Locale : fr-FR (fr_FR.UTF-8); Calc: group
- Version: 6.0.0.1.0+
Build ID: 670fa15f3d26dc93bd507990f94d14bf93a0c94c
CPU threads: 8; OS: Linux 4.10; UI render: default; VCL: gtk2;
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:libreoffice-6-0, Time:
2017-12-22_11:06:33
Locale: fr-FR (fr_FR.UTF-8); Calc: group
- Master récent (6.1)

J'ai raté quelque chose, mais quoi ?

A+

Laurent BP

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jacques Guilleron Jacques Guilleron
Reply | Threaded
Open this post in threaded view
|

Re: future 6.0 : palette Emojis ne fonctionne pas

Le 24/12/2017 à 15:24, Laurent Balland-Poirier a écrit :

> Bonjour Jean-Baptiste,
>
>
> Le 23/12/2017 à 11:53, Jean-Baptiste Faure a écrit :
>> Bonjour,
>>
>> Dans LO 6.0.0.1+ il y a une palette Emoji dans la barre d'outils
>> standard. Elle n'est pas activé par défaut mais il est facile de le
>> faire par un clic droit sur la barre d'outils puis de choisir
>> l'entrée "Boutons visibles".
>> Le bug : chez moi cette palette produit le code (unicode j'imagine)
>> de l'emoji choisi mais pas le dessin. Même problème avec le master.
>> Ça fonction sur la version 5.4.
>>
>> Est-ce que vous reproduisez ?
>>
>> Bonne journée
>> JBF
> Le bogue chez moi : ni le bouton Emoji ni l'entrée de menu Emoji ne
> s'affiche chez moi (Ubuntu) :
> - Version: 5.4.2.2
> Build ID: 22b09f6418e8c2d508a9eaf86b2399209b0990f4
> Threads CPU : 8; OS : Linux 4.10; UI Render : par défaut; VCL : gtk2;
> Locale : fr-FR (fr_FR.UTF-8); Calc: group
> - Version: 6.0.0.1.0+
> Build ID: 670fa15f3d26dc93bd507990f94d14bf93a0c94c
> CPU threads: 8; OS: Linux 4.10; UI render: default; VCL: gtk2;
> TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:libreoffice-6-0, Time:
> 2017-12-22_11:06:33
> Locale: fr-FR (fr_FR.UTF-8); Calc: group
> - Master récent (6.1)
>
> J'ai raté quelque chose, mais quoi ?
>
> A+
>
> Laurent BP
>
Avec Windows 7,

bouton d’insertion d’Émoticône présent dans
LO 5.4.3.1 Build ID: 32c8895c6cae21571f364dbb059f419a743ee44d
LO 6.0.0.0.beta1 Build ID: 97471ab4eb4db4c487195658631696bb3238656c
LO 6.0.0.0.alpha1+ (x64) Build ID: a5af0fd9f27af42cf2e8571f659cdad6e606215b
CPU threads: 2; OS: Windows 6.1; UI render: default;
TinderBox: Win-x86_64@42, Branch:master, Time: 2017-11-07_00:30:02
Locale: fr-FR (fr_FR); Calc: CL
mais absent dans
LO 5.4.3.2 Build ID: 92a7159f7e4af62137622921e809f8546db437e5
LO 6.1.0.0.alpha0+ Build ID: c926a1e34672afaa5b7de0e3b08b1537e88fbb6f
CPU threads: 2; OS: Windows 6.1; UI render: default;
TinderBox: Win-x86@42, Branch:master, Time: 2017-12-23_23:59:27
Locale: fr-FR (fr_FR); Calc: CL
Quant le bouton est utilisé, une fenêtre dotée de 8 onglets s’ouvre,
mais vide de toute émoticône, quel que soit l’onglet.
Ceci a fait l'objet d'un rapport: *Bug 105689*
<https://bugs.documentfoundation.org/show_bug.cgi?id=105689> - Emoji not
available

Joyeuses fêtes à tous,

Jacques

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Baptiste Faure-3 Jean-Baptiste Faure-3
Reply | Threaded
Open this post in threaded view
|

Re: future 6.0 : palette Emojis ne fonctionne pas

In reply to this post by Laurent BALLAND-POIRIER
Bonjour Laurent,

Le 24/12/2017 à 15:24, Laurent Balland-Poirier a écrit :
[...]
> Le bogue chez moi : ni le bouton Emoji ni l'entrée de menu Emoji ne
> s'affiche chez moi (Ubuntu) :
> [...]
> J'ai raté quelque chose, mais quoi ?

Peut-être l'activation des fonctions expérimentales. Si je désactive les
fonctions expérimentales dans LO 5.4.4 ou dans LO 6.0.0.1.0+, l'icône
des emojis disparaît. En revanche elle reste là si j'utilise GTK2 à la
place de GTK3.

Bonne journée et mes meilleurs vœux pour la nouvelle année :-)
JBF
--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Laurent BALLAND-POIRIER Laurent BALLAND-POIRIER
Reply | Threaded
Open this post in threaded view
|

Re: future 6.0 : palette Emojis ne fonctionne pas

Bonjour Jean-Baptiste,

Je te souhaite aussi une bonne année 2018 ; qu'elle te soit douce et
pleine de découvertes :-)


Le 02/01/2018 à 13:40, Jean-Baptiste Faure a écrit :

> Bonjour Laurent,
>
> Le 24/12/2017 à 15:24, Laurent Balland-Poirier a écrit :
> [...]
>> Le bogue chez moi : ni le bouton Emoji ni l'entrée de menu Emoji ne
>> s'affiche chez moi (Ubuntu) :
>> [...]
>> J'ai raté quelque chose, mais quoi ?
>
> Peut-être l'activation des fonctions expérimentales.

Bonne réponse !

Je confirme le bogue :
- sous 5.4 l'emoji est bien inséré
- sous master (6.1) il n'y a que le code

A+

Laurent BP

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Jean-Baptiste Faure-3 Jean-Baptiste Faure-3
Reply | Threaded
Open this post in threaded view
|

Re: future 6.0 : palette Emojis ne fonctionne pas

Bonjour Laurent,

Le 02/01/2018 à 13:47, Laurent Balland-Poirier a écrit :
> Bonjour Jean-Baptiste,
>
> Je te souhaite aussi une bonne année 2018 ; qu'elle te soit douce et
> pleine de découvertes :-)

Merci :-)

>
>
> Le 02/01/2018 à 13:40, Jean-Baptiste Faure a écrit :
>> Bonjour Laurent,
>>
>> Le 24/12/2017 à 15:24, Laurent Balland-Poirier a écrit :
>> [...]
>>> Le bogue chez moi : ni le bouton Emoji ni l'entrée de menu Emoji ne
>>> s'affiche chez moi (Ubuntu) :
>>> [...]
>>> J'ai raté quelque chose, mais quoi ?
>>
>> Peut-être l'activation des fonctions expérimentales.
>
> Bonne réponse !
>
> Je confirme le bogue :
> - sous 5.4 l'emoji est bien inséré
> - sous master (6.1) il n'y a que le code

Merci ! J'ai enregistré le rapport de bug suivant :
https://bugs.documentfoundation.org/show_bug.cgi?id=114802

Bonne journée
JBF

--
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.
Disclaimer: my Internet Provider being located in France, each of our
exchanges over Internet will be scanned by French spying services.

--
Envoyez un mail à [hidden email] pour vous désinscrire
Les archives de la liste sont disponibles à https://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés