somma di valori in celle non contigue

classic Classic list List threaded Threaded
2 messages Options
Axl989 Axl989
Reply | Threaded
Open this post in threaded view
|

somma di valori in celle non contigue

Buongiorno, mi sono appena iscritto perchè ho un problema in LibreOffice Calc ultima versione su Mac OS X 10.11.6.

Ho una tabella dove ho tutti i mesi dell'anno e una serie di voci di spesa per ogni mese e alla fine dell'anno una cella dove mi fa il totale per tutto l'anno.

Ho impostato la formula per il totale in questa maniera:

=SOMMA(G100;G92;G84;G76;G68;G60;G51;G43;G35;G27;G19;G9)

Le celle come vedete sono non contigue. Mi domandavo, esiste un modo per accorciare la formula e renderla più snella ? Se avessi ancora più voci le celle interessate sarebbero molte di più e la formula sarebbe lunga 1km.

Grazie
Gabriele Ponzo Gabriele Ponzo
Reply | Threaded
Open this post in threaded view
|

Re: somma di valori in celle non contigue

Premesso che questa è la lista di localizzazione e non quella di supporto
(in CC), si potrebbe provare con i nomi aree, anche se non ho mai provato a
creare aree nominate con celle non contigue...

Ora sto col telefono, ma appena ho un attimo e sto al computer ci provo.

Il 17 apr 2017 8:36 PM, "Axl989" <[hidden email]> ha scritto:

> Buongiorno, mi sono appena iscritto perchè ho un problema in LibreOffice
> Calc
> ultima versione su Mac OS X 10.11.6.
>
> Ho una tabella dove ho tutti i mesi dell'anno e una serie di voci di spesa
> per ogni mese e alla fine dell'anno una cella dove mi fa il totale per
> tutto
> l'anno.
>
> Ho impostato la formula per il totale in questa maniera:
>
> =SOMMA(G100;G92;G84;G76;G68;G60;G51;G43;G35;G27;G19;G9)
>
> Le celle come vedete sono non contigue. Mi domandavo, esiste un modo per
> accorciare la formula e renderla più snella ? Se avessi ancora più voci le
> celle interessate sarebbero molte di più e la formula sarebbe lunga 1km.
>
> Grazie
>
>
>
> --
> View this message in context: http://nabble.documentfoundation.org/somma-
> di-valori-in-celle-non-contigue-tp4212316.html
> Sent from the L10N mailing list archive at Nabble.com.
>
> --
> Come cancellarsi: E-mail [hidden email]
> Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-
> cancellarsi/
> Linee guida per postare + altro: http://wiki.documentfoundation.org/Local_
> Mailing_Lists/it
> Archivio della lista: http://listarchives.libreoffice.org/it/l10n/
> Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e
> non sono eliminabili
>

--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro: http://wiki.documentfoundation.org/Local_Mailing_Lists/it
Archivio della lista: http://listarchives.libreoffice.org/it/l10n/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e non sono eliminabili