usar contar.si para celdas no contiguas

classic Classic list List threaded Threaded
3 messages Options
Arturo Vela Parodi Arturo Vela Parodi
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

usar contar.si para celdas no contiguas

Si no meto las celdas no contiguas entre paréntesis, me da un error (504). Además cuando lo hago, el asistente cambia el punto y coma de separación de celdas por el símbolo ~. Sabéis de donde proviene este uso?

--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? http://es.libreoffice.org/asistencia/listas-de-correo/como-darse-de-baja/
Guías para envío + más: http://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: http://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados

Javier Silva-2 Javier Silva-2
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: usar contar.si para celdas no contiguas

El día 16 de enero de 2017, 11:52, Arturo Vela Parodi <[hidden email]> escribió:
> Si no meto las celdas no contiguas entre paréntesis, me da un error (504). Además cuando lo hago, el asistente cambia el punto y coma de separación de celdas por el símbolo ~. Sabéis de donde proviene este uso?
>
> --

Hola Arturo,
he estado buscando en la documentación local y en el wiki, pero no he
encontrado nada referente a este tema, pero la sintaxis de
introducción para los intervalos de celdas debe ser esta y no sólo se
aplica a CONTAR,.SI, también funciona con el resto de funciones, por
ejemplo SUMA().

Puedes Introducir en A1 la fórmula =SUMA((B1:B10~D1:D9~F1:F10))

Introduce valores en las celdas de los intervalos para que realice la
suma correcta (se que en el caso de la SUMA, los intervalos se pueden
introducir separados por punto y coma, pero de esta forma se puede ver
también los que te sucede con CONTAR.SI y se puede extender a otras
funciones).

La versión para CONTAR.SI, sería por ejemplo
=CONTAR.SI((B1:B10~D1:D9~F1:F10);0), con lo que contaría todas las
celdas con valor 0.

Saludos,
Javier Silva

--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? http://es.libreoffice.org/asistencia/listas-de-correo/como-darse-de-baja/
Guías para envío + más: http://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: http://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados
Javier Silva-2 Javier Silva-2
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: usar contar.si para celdas no contiguas

El día 16 de enero de 2017, 22:14, Javier Silva <[hidden email]> escribió:
> El día 16 de enero de 2017, 11:52, Arturo Vela Parodi <[hidden email]> escribió:
>> Si no meto las celdas no contiguas entre paréntesis, me da un error (504). Además cuando lo hago, el asistente cambia el punto y coma de separación de celdas por el símbolo ~. Sabéis de donde proviene este uso?
>>
>> --

Hola Arturo,
Finalmente lo he encontrado, se llama Operador para concatenación y se
encuentra en el manual de Calc, capítulo 7 página 199. Te dejo el
enlace para que puedas descargar y consultar el uso de este operador:

https://wiki.documentfoundation.org/images/4/47/CG41-CalcGuideLO.pdf

Precisamente en el último párrafo se muestra un ejemplo similar al que
te he puesto con anterioridad y aclara la diferencia.

Saludos,
Javier Silva.


>
> Hola Arturo,
> he estado buscando en la documentación local y en el wiki, pero no he
> encontrado nada referente a este tema, pero la sintaxis de
> introducción para los intervalos de celdas debe ser esta y no sólo se
> aplica a CONTAR,.SI, también funciona con el resto de funciones, por
> ejemplo SUMA().
>
> Puedes Introducir en A1 la fórmula =SUMA((B1:B10~D1:D9~F1:F10))
>
> Introduce valores en las celdas de los intervalos para que realice la
> suma correcta (se que en el caso de la SUMA, los intervalos se pueden
> introducir separados por punto y coma, pero de esta forma se puede ver
> también los que te sucede con CONTAR.SI y se puede extender a otras
> funciones).
>
> La versión para CONTAR.SI, sería por ejemplo
> =CONTAR.SI((B1:B10~D1:D9~F1:F10);0), con lo que contaría todas las
> celdas con valor 0.
>
> Saludos,
> Javier Silva

--
Para instrucciones sobre darse de baja envíe un mensaje a: [hidden email]
¿Problemas? http://es.libreoffice.org/asistencia/listas-de-correo/como-darse-de-baja/
Guías para envío + más: http://wiki.documentfoundation.org/Netiquette/es
Archivo de la lista: http://listarchives.libreoffice.org/es/users/
Todos los mensajes enviados a esta lista serán archivados públicamente y no pueden ser eliminados
Loading...